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5. 6. ABSOLUTE COORDINATES
ot ——— t REFERENCE POINT:-0,0
FORMAT XY=X,Y
+ o+ +
RELATIVE COORDINATES
REFERENCE POINT: LAST
T, T \'28' 7" POINT ENTERED
& FORMAT DL= x,y
+ 45 + © Y-AXIS
(TYP.2) . —»@
+  + ——f T+ + . 0,00
5 27 (TYP.2) .
+ + % £+ # X-AXIS
7
+ 4 PR s POLAR COORDINATES
(”/::2)0 REFERENCE POINT: LAST
POINT ENTERED
+ + ‘] 1 ) ) ; 10

' ; ' " FORMAT DI=DIST,ANGLE
START PT. 21

% + o+ o+ o+ o+ o+ o+ 20 5
¢ GRID SPACING = 1 MASTER UNIT ) 180° 0
270° T
ABSOLUTE RELATIVE POLAR
1 XY=2,1 1 XY=2,1 1. Xy=p1
5 XY=2,3 5 DL=0,2 2. __ DI=2,90
3 XY=4,4 3 DL=2,1 3. __ DI=L1180,27
4. XY=2X& 4 DL=-2,2 4 DI=1.4142,135
5 XY=2,8 5 DL=0,2 5. _ DI=2,90
6. XY=8,8 6. DL=6,0 6. _ DI=60
7. XY=662 [ 7. DL=0,-2 va DI=2,270
8. XY=6,4 - 8. DL=-2,-2 8. _ DI=1.4142,225
9. XY=8,3 9. DL=2,-1 9. __ DI=11180,333
10. XY:8,1 10. DL:-O,‘E 10. DI:8,270
T XY=2,1 1 DL=-6,0 1. __DI=6,180

FIGURE 2-12 Review of the Coordinate Systems.
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EXERCISES

Exercise 2-1

| COORDINATE - EXERCISE

+ 4+ + + + + 68 Ty o+ o+ o+ 4
2 3 10 11
+ . + + 1 + e
+ + + + + + + + + + + 4+
4
8
+ 1+ + + — e + + %
+ 4+ + + + + 4+ + + o+ o+
19 18 15
+ 4+ + o+ : + “y o+ 4
+ 4+ + + + + + + + 1 + + %
1 13 '
S o 20, 1 1 o+ et 12
START PT. IS 1,1 6
%—'\L + + + + + + + + +
0,0 17

( GRID SPACING = 1 MASTER UNIT )

- ABSOLUTE COORDINATE EXERCISE
FORMAT IS XY=XY ( X COORDINATE ), ( Y COORDINATE )

REFERENCE POINT IS ( 0,0 )
KEY—IN THE COORDINATES NESSARY TO DRAW THE FIGURE

STARTING POINT IS 1,1 1.
12 ' :

18. '
14
15.
18
17
18
19 :
20 BACK TO 1.

FILL IN THE COORDINATES BEFORE DOING THE DRAWING
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Exercise 2-2

- COORDINATE EXERCISE

+ o+ + + 4+ 4+ o+

Ty 11
o 45 (TYP.)
+  + '
+ o+

+ o+

+ o+

+  +

START PT. 2,1
@QF+++++++++++
0,0

( GRID SPACING = 1 MASTER UNIT )

POLAR COORDINATE EXERCISE
FORMAT IS DI=DISTANCE,ANGLE
REFERENCE POINT IS THE LAST POINT ENTERED

KEY-IN THE COORDINATES NECESSARY TO DRAW THE FIGURE

~ STARTING POINT IS 2,1 10

11
13 ;
14

15
16
17
18.

©ORXOO R DN

BACK TO 1.

FILL IN THE COORDINATES BEFORE DOING THE DRAWING
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Exercise 2-3

]
§
2
i "COORDINATE EXERCISE
:;_,; + + + + + + + + + + o+ o+ 4+
7 8
+  + + + o+
| + o+ S+ o+

+ 4+ 10+ + +

+ 4+ + + o+
] + o+ + o+ o+

N
4/>\ 13
+ .
+ 4+ A

START PT. 2,1

@Qr+++++++++++
0,0 - ( GRID.SPACING = 1 MASTER UNIT )

b B sty R et s

f
USE ABSOLUTE, RELATIVE, OR POLAR COORDINATES
i TO COMPLETE THIS EXERCISE
E KEY-IN THE COORDINATES NECESSARY TO DRAW THE FIGURE
1 START POINT IS 2,1 14
2. 15
£ 3. ' 16
: 4. 17
5. 18
i 8. 19
; 7. 20
8. 21
i 9. 22
10 . 23
11 24
12 = 25
13 ="~ 26. BACK TO 1
FILL IN THE COORDINATES BEFORE DOING THE DRAWING
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Exercise 2-4

COORDINATE EXERCISE
+ 4+ +6 —— ot
+ o+ o+ o+ o+ o+ : + o+ +

5 8 9

4 13 |12

+ o+ 4 + o+ o+ o+ o+ + !
o+ o+ o+ b o+ o+ e
N T
R e R A A -
+ o+ o+ 1 : 18y 4+ + 1

1 20 17 16
+ 4+ T + e

START PT. 2,1

®\—++++++++++++
0.0 ( GRID SPACING = 1 MASTER UNIT )

RELATIVE COORDINATE EXERCISE
FORMAT IS DL=X,Y
X= ( DIST. + OR — ALONG THE X AXIS )
Y= ( DIST. + OR — ALONG THE Y AXIS )
REFERENCE POINT IS THE LAST POINT ENTERED

KEY-IN THE COORDINATES NECESSARY TO DRAW THE FIGURE

STARTING POINT IS 2,1 11

12
13
14
15
16
17
18
19
20 BACK TO 1

FILL IN THE COORDINATES BEFORE DOING THE DRAWING
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THE FOLLOWING IS a CONVERSION TABLE THAT ALLOWS CADD TEXT TO MATCH STANDARD
LERCY AND KROY TEXT SIZES-: S I
*FONT 1l: LEROY TEXYT WITH NORMAL SPACING . : S : -
FONT .9: LEROY TEXT WITH NON PROPORTIONAL SPACING(EACH CHARACTER TAKES THE
- SAME AMOUNT OF SPACE) TO BE USED  FOR TABULAR OUTPUT AS IT ALLOWS
COLUMNS TO LINE UP. o S . . -

LEROY TEMPLATE SIZE

: 100 PT 120 PT 140 PT © 175 PT. " 200 BT " 240PT.

PLOT SCALE = . TX= TKs= TX= TH= TX= o TX=
1/8" - .8 .6 .- l.12 . L.4 1,6 1.92

- 1/4" ‘ .4 .48 ' .56 ' T .8 . .56
/2" ‘ .2 .24 . .28 T .35 .4 . .48
i -1 : .12 S .14 175 .2 S 24&
1071 1 1.2 1.4 1.75 2.0 2.4
207 2 2.4 2.8 3.5 4.0 4.8
307 3 3.6 4.2 5.25 6.0 7.2
401 4 4.8 5.6 7.0 8.0 9.6
507 5 6.0 . 7.0 .8.75 10.0 . 12.0
607 6 7.2 .. 8.4 ~10.5. - 12.0 14.4

- 100°¢ 10 o 12.0 14.0 . 17.5° ©:20.0 . 24.0
2007 29 24.0 28.0 35.0 40.0 48.0C
400 40 1 48.0 ©56.0, - 70.0 80.0 : 96.0
10007 : . 100 I20.0 140.0 175.0. 200.0. ~ .240.8

. 20007 . 200 240.0 -280.0 ° 350.0 400.0 . ,480.0
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Use the following table to set up the design files for Exercises 3-1 through 3-5.

SETTING VALUE

Seed File 2dEnglishGeneral . DGN

Working Units Master Units = Inches, Sub-Units = Inches

Coordinate Readout Master Units

Grid : Master = 0.25, Reference = 4, Grid Lock set to ON

Object Elements Color = White (0), Level = Object, Style = 0, Weight = 1

Hidden Lines Color = Green (2), Level = Hidden Lines, Style = 2, Weight = 1

Center Lines Color = Red (3), Level = Center Lines, Style = 4, Weight = 0
Try placisy d

Note: De-nespleec the texter dimensions. Text placement is introduced in Chapters
4 and 7. Dimensioning is introduced in Chapter 9.

Gasket
2.5 } 4.0 >|
¢ 1 e
1.0
P A U _G}/._X__T
1.0 i
[ f
6.0 2.0 ! ! 4.0
| |
1.0 ] l
1%0__ C} _____ —@“7*7@
]
0.0 ’/<1.o! : 7.0 !1.o>
9.0
GASKET
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Crane Puliey Plate

CRANE PULLY PLATE

3-20




FOUNDATION PLAN

R1” (12 BOLT HOLES)

R1'=-T7"

R1l—3l/

FOUNDATION PLAN

3-22
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PROJECT EXERCISE

This project exercise provides step-by-step instructions for creating the Base Plate design
shown in Figure P4-I. The intent is to guide you in applying the concepts and tools pre-
sented in Chapters | through 4. The instructions are not necessarily the most efficient way
to draw the objects. Your efficiency will improve as you learn more tools in later chapters.

This project introduces the use of the following tools:
| » Placement: Line String, Arc, Circle

» Manipulation: Mirror, Copy Parallel, Fillet, Array

Notes: The dimensions are not part of this project. They are included in Figure P41
only to show the size of the design.

As you complete each step in the project procedures, place a check mark by the step
to help you keep up with where you are in the project.

4-1




42

H 0025
{TYP. &1

i

i \

i |

i i

: : 2.5¢ 4.00
7.00 ! !

| 1

! ! /

i i

| |

. 2.50 :

B6.50
TAVE :
8,50 SEHOCL MAWE | BASE PLATE hatE: FULL SCALE
I ! 3.40 ! 3.20 ! 3.40

Figure P4-1 Completed project design

PREPARE THE DESIGN FILE

This procedure has you start MicroStation, create a design file, and enter the ini-
tial settings.

STEP I: Invoke MicroStation program.

STEP 2: Create a new design file named CH4.dgn using the seed2d.dgn seed file.
STEP 3: In the Design File dialog box:

D Select the Working Units category and set the Master Unit and Sub
Unit to Inches.

D Select the Coordinate Readout category and set the Coordinates For-
mat to Master Units.

D Click the OK button to close the Design File dialog box.

STEP 4: Open the design File dialog box again, select the Grid category, set the Grid
Master to 0.1 and the Grid Reference to 10, turn OFF the Grid Lock, and
click OK to close the dialog box.

STEP 5: Click the Active Snap Mode icon in the Status bar and, in the Snaps menu,
select Keypoint mode while pressing SHIFT.

STEP 6: Select Settings > Level > Manager to open the Level Manager settings box,
' and create the following level names and assign the properties:

P Objects
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b Center Lines

» Title Block — Color to blue (1), Line Style to 0 (solid line), and Line Weight to
2.

STEP 7: In the Attributes tool box, set the Active Level to Title Block.

STEP 8: Click Active Snap Mode on the Status bar and select AccuSnap from the
Snaps menu.

STEP 9: In the AccuSnap settings box, turn the Enable AccuSnap check box ON, turn
©on any other AccuSnap settings you want to use for tentative snapping, and close
the settings box.

STEP 10: Select File > Save Settings

DRAW THE BORDER AND TITLE BLOCK

This procedure presents the steps for drawing the border and title block, as shown
in Figure P4-2.

Figure P4-2 Border and title block before the title block text is entered

[0 =
STEP I: Create the border by drawing a block/llinches wide by)/inches tall, with the
lower left corner at coordinate 0,0.

STEP 2: Fit the view.

STEP 3: Create the title block area by drawing a horizontal line across the width of the
block and one-half inch above the bottom of the block.

43
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STEP 4: Divide the title block into three sections of equal width by drawing two vertical
lines. '

STEP 5: Select File > Save Settings.

Compare your completed border to the one shown in Figure P4-2.

FILLIN THE TITLE BLOCK TEXT
This procedure has you place text in the title block, as shown in Figure P4-3.

SCHOOL NAME | BASE PLATE HAHE ¢ SCALES FUL SoALE

Figure P4-3  Filled-in title block

STEP I: Set the Active Line Weight to 0.

STEP 2: Invoke the Place Text tool from the Task Navigator tool box (active task set to
Text) and, in the Tool Settings window, click the expand arrow on the lower
right corner of the box to display additional tool settings.

STEP 3: Set the values in the Text tool settings as shown in Figure P4—4.

Method: [By 0
“Text’Style;

Active Angle:
Height:
Width:
Apply changes to all text

Eont (T Aial

Interchar Spacing: _Qgg@j
[} Téxt Mode Lock

Figure P4-4  Enter the text parameters shown here

STEP 4: In the Text Editor window, type a school or company name and place the text in
the left title block area.

STEP 5: Clear the Text Editor window, type BASE PLATE in the window, and place
the text in the center title block area.

STEP 6: In the Tool Settings window, set the Height and Width to 0.125 and the
Justification to Left Top.

STEP 7: Use either the Zoom In or Window Area tool to zoom in close to the right title
block area.
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STEP 8: In the right title block area, place the text shown in Figure P4-3. Key-in Name:
and your name, press ENTER, key-in Date: and today’s date, and then key-in
three spaces and the scale information.

STEP 9: Fit the view and select File > Save Settings.
Compare your completed title block to the one shown in Figure P4-3.

DRAW THE CENTER LINES

This procedure describes the steps required to draw a horizontal and vertical cen-
terline, and then use the Copy Parallel tool to create the other three centerlines, as
shown in Figure P4-5.

e e e e n e e e n M e e s e e bt 4 b e e e e —

SCHOOL NAME | BASE PLATE = GAE FULL G

Figure P4-5 Completed centerlines

STEP I: In the Attributes tool box, set the Active Level to Center Lines, set the
Active Color to green (2), the Active Line Style to 6 (center line), and the
Active Line Weight to 0.

STEP 2: Place the top horizontal centerline 8 inches long starting at coordinate
2.25,6.25.

STEP 3: Place the left vertical centerline 6.25 inches long starting at coordinate 3.5,1.75.

STEP 4: Invoke the Move Parallel tool from the Manipulate tool box. In the Tool Settings
window, turn ON the Make Copy and Distance check boxes, and key-in 2.5 in
the Distance text field. '

45




STEP 5: Select the horizontal centerline, move the pointer below the line, and click the
Data button to place a copy of the line 2.5 inches below the original line,

STEP 6: Click the Reset button to release the line and then select the vertical centerline.

STEP 7: Make two parallel copies of the vertical centerline.

Compare your completed centerlines to Figure P4-5.

DRAW PART OF THE BASE PLATE OUTLINE

This procedure draws the left half of the base plate outline using the Place Line,
Fillet, and Arc tools, as shown in Figure P4-6. The figure shows the top arc as it is
initially placed. The arc is mirrored after placement to correct its orientation.

Figure P4-6 Result of drawing the left half of the base plate outline

STEP I: In the Attributes tool box, set the Active Level to Object, set the Active
Color to white (0), the Active Line Style to 0 (solid line), and the Active
Line Weight to 2.

STEP 2: Select File > Save Settings.

STEP 3: Invoke the Place Line tool from the Task Navigator tool box (active task set to
Linear) and place three lines using the following precision key-ins (see Figure
P4-7):

b XY=5253
D DI=25,180
D Di=4,90
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P DI=2.5,0

Figure P4-7 View after placing three lines in Step 2

STEP 4: Invoke the Construct Circular Fillet tool from the Modify tool box. In the Tool
Settings window, key-in 0.75 in the Radius text field and select Truncate >
Both.

STEP 5: Select the bottom horizontal line and then select the vertical line.
STEP 6: Click the Data button to complete placing the circular fillet.

STEP 7: Construct a circular fillet at the intersection of the vertical line and the top
horizontal line.

STEP 8: Invoke Place Arc from the Arcs tool box. In the Tool Settings window, make the
following settings: :

P Select Method > Edge.
D Turn the Radius check box ON and key-in 0.75 in the associated text field.

D Turn the Start Angle check box ON and key-in 180 in the associated text
field.

P Turn the Sweep Angle check box ON and key-in 180 in the associated text
field.

STEP 9: Drag the pointer toward the right end of the bottom horizontal line until
AccuSnap snaps to the end of the line. Click the Data button to accept the point
and place an arc at the end of the line.

STEP 10: Drag the pointer toward the right end of the top horizontal line until AccuSnap
snaps to the end of the line. Click the Data button to accept the point and place
an arc at the end of the line.

47
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COMPLETE THE BASE PLATE OUTLINE

This procedure uses the Mirror tool to complete the outline of the base plate, as
shown in Figure P4-8.

Figure P4-8 Completed base plate outline

STEP I:

STEP 2:

STEP 3:

STEP 4:

STEP 5:

STEP 6:

STEP 7:

Invoke the Mirror tool from the Manipulate tool box. In the Tool Settings
window, select Mirror About > Horizontal and turn the Make Copy check
box OFF.

Select the top arc and drag the pointer toward the right end of the top
horizontal line until AccuSnap snaps to either the end of the line or the arc.

Click the Data button to accept the snap point and mirror the arc, and click the
Reset button to release the arc.

In the Tool Settings window, select Mirror About > Vertical and turn the
Make Copy check box ON.

Click the Active Snap Mode button in the Status Bar and in the Snaps menu,
make Center the permanent snap mode.

Select the top, left fillet and drag the pointer toward the center of one of the
arcs until AccuSnap snaps the arc center.

Click the Data button to accept the snap and place a mirrored copy of the fillet,
and then click the Reset button to release the arc. ’
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STEP 8: Using the center of one of the arcs as the mirror axis, create mirrored copies of

the other fillet, the two horizontal lines and the vertical line.

Compare your design to Figure P4-8.

PLACE THEBOLT HOLE CIRCLES

This procedure uses the Place Circle and Array tools to place the bolt hole circles

in the design, as shown in Figure P4-9.

SCHODL NAME | BASE PLATE et oo o o

Figure P4-9 Design after placing the bolt hole circles

STEP I: Click Active Snaps Mode on the Status bar, and in the Snaps menu, make

Intersection the permanent snap mode.

STEP 2: Invoke the Place Circle tool from the he Task Navigator tool box (active task set
to Circles). In the Tool Settings window, select Method > Center, turn ON the
checkbox at the bottom of the window, select Radius from the drop-down

menu, and key-in a Radius of 0.25.

STEP 3: Move the pointer toward the intersection of the bottom and left vertical

centerlines until AccuSnap snaps to the intersection.

STEP 4: Click the Data button to place a circle at the intersection and click the Reset

button to release the circle as shown in Figure P4-10.

4-9




Figure P4-10 A circle is placed on the lower left center intersection

STEP 5: Invoke the Construct Array tool from the Manipulate tool box. In the Tool
Settings window, make the following settings:

Array Type > Rectangular
Active Angle: 0

Rows: 2

)

)

D

» Columns: 3
» Row Spacing: 2.5

D Column Spacing: 2.5
6

: Select the circle and then move away from the circle and click the Data button
to accept the circle and construct the rectangular array.

STEP 7: Select File > Save Settings.

Compare your design to Figure P4-9.
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FRONT ELEVATION
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22"

10"

56"

WINDOW PANES ARE 1- % 1°

FRONT ELEVATION
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DRAWING EXERCISES 17-1 THROUGH I7—5

Lay out the objects shown in 3D form. Create the design to the given dimensions.

Exercise |17-1

~1.25"

L 25"
1"e¢ (TYP.4) |
-

17-1




Exercse [7-2

17-2
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Exercise 17=3

S5 DRILL
1’6 CBORE .25
(TYP. 4>
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Exercise 17-5

17-5




Seoment Type: [ Lines - 0
- Vettex Type: | Shap

1 "HgUnding—E;adius:» 1.0060
b Joiy Elemeits

pie Lo

FIGURE 5-26 The SmartLine Placement Settings box

If the Rotate AccuDraw to Segments check box is ON, the AccuDraw compass
rotates so that its X-auxis is in line with the angle of the segment to which it is attached.
If the check box is OFF, the compass rotation is always zero, with its X-aaxis parallel
to the design plane’s X-awis. This check box overrides rotations in the AccuDraw
Settings box.

If the Always Start in Line Mode checkbox is ON, SmartLine always starts with the
Segment Type set to Lines when it is selected from the Linear Elements tool box.
"This occurs even if it was left set for Arcs the last time it was used.

Using SmartLine with AccuDraw

The following example illustrates the use of SmartLine and AccuDraw by creating
the simple design shown in Figure 5-27. The letters in the figure point to the loca-
tions of all data points. It assumes the design file has its Master and Sub Units
both set to inches and the active view window is set to display an area of about six

by eight inches.

—1.5

B _' c
N /-
1.| 5
L
310 05 R

| Y

7 NI

FIGURE 5-27 Example of a drawing made with the SmartLine tool

1. If AccuDraw is not active, invoke the AccuDraw tool.
2. Open the AccuDraw Settings box.

3. On the Coordinates tab, lock the Distance roundoff value at 0.5 inch, lock the
Angle roundoff value at 90 degrees, select the Polar Coordinate System Type,
and close the AccuDraw Settings box.

4. Invoke SmartLine from the Lines tool box.
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5. In the Tool Settings window, select the Lines Segment Type, select the

 Chamfered Vertex Type, key-in a Chamfer Offset of 1.5 inches, turn ON the
Join Elements check box, and, in the Extended Settings part of the settings
box, turn ON the Rotate AccuDraw to Segments check box.

6. Define a point near the bottom left of the view window to start the object
(Point A).

Because the AccuDraw distance roundoff value also forces the first data point to a multiple
of the roundoff value on the design plane grid, the point may not be placed exactly where
the Data button was clicked.

7. Move the pointer up until the AccuDraw settings box Distance field displays
3 inches and click the Data button {(Point B).

8. Move the pointer to the right until the AccuDraw settings box Distance field
displays 3 inches and click the Data button (Point C).

The 1.5 inch offset chamfer does not appear until there is room for it on the line segment
(when the pointer has moved at least 1.5 inches to the right).

9. In the Tool Settings window, select the Rounded Vertex Type and set the
Rounding Radius to 0.5 inch.

10. Move the pointer down until the AccuDraw settings box Distance field displays
3 inches and click the Data button (Point D).

11. Slide the pointer to the left until the AccuDraw settings box Distance field
displays 3 inches and touches the starting point of the SmartLine (Point A) and
click the Tentative button.

12. If the Closed Element check box is OFF in the Tool Settings window, turn it ON.
13. Click the Data button to close the element and complete the SmartLine operation.

The completed element should be identical to the element shown in Figure 527
(without the dimensions and letters).

Open the Exercise Manual PDF file for Chapter 5 on the accompanying CD for

project and discipline specific exercises.

' REVIEW QUESTIONS.
Write your answers in the spaces provided.

1. How is AccuDraw activated?

2. Name the two coordinate systems that can be used with AccuDraw.

3. Name three settings that can be adjusted in the AccuDraw Settings box Operation
tab.
, , and
4. What is the purpose of rounding off AccuDraw distances and angles?

5. How are previous values recalled in the AccuDraw settings box?




This project exercise provides step-by-step instructions for creating the design shown in
Figure P5—1. The intent is to guide you in applying AccuDraw and SmartLine.

5 t 5 5 1 5
T 2) (3) () ®) ) lr
: ‘ 3
18
| A 8
! an [ 1 [ av
3 _ .
| (1) (16) w0 ©
- 5 ; o , Y
2 SCHOOL NAME . PIPE GUIDE NAME: .
DATE: SCALE: FULL SIZE

Figure P5-1

10 10 10

Completed projéct design

Notes: The dimensions are not part of this project. They are included in Figure P5-1
only to show the size of the design.

As you complete each step in the project procedures, place a check mark by the step

to help you keep up with where you are in the project.
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PREPARE THE DESIGN FILE

In this procedure you start MicroStation, create a design file, and enter the initial

STEP I:
STEP 2:
STEP 3:

STEP 4:
STEP 5:
STEP 6:

STEP 7:
STEP 8:

settings.

Invoke MicroStation program. A

Create and open a new design file named CH5:dgn using the seed2d.dgn seed file.
In the Design File dialog box: V

Set the Master Units and Sub Units to “Inches.”

Set the Coordinates Format to Master Units.

Set the Grid Master to 0.1 inch, set the Grid Reference to 10, and turn
the Grid Lock check box OFF '

Close the Design File dialog box.
Turn on AccuSnap.
Set Keypoint as the default tentative snap mode.

Invoke the AccuDraw tool from the Primary Tool box (see Figure P5-2).

o Togile Accubraw

Figure P5-2 Invoking the AccuDraw tool

Open the AccuDraw Settings box from the Settings menu.

Click the Operation tab and make the settings shown in Figure P5-3.

Figure P5-3  AccuDraw Operation settings

STEP 9: Click the Display tab and make the settings shown in Figure P5—4.
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S iy s

Figure P5-4  AccuDraw Display settings

STEP 10: Click the Coérdinates tab and make the settings shown in Figure P5-5.

A it

Figure P5-5  AccuDraw Coordinates settihgs

STEP I1: Select File > Save Settings. ’

: DRAW THE BORDER AND TITLE BLOCK

Draw the border and t1tle block as shown in Flgurc P5—1 employmg AccuDraW to -
- aid in element placement.

STEP I: Invoke the Place Block tool from the Task Navigator tool box (actwe task set to
Polygons) and select the Orthogonal Method
‘ VM1croStat10n prompts: '
Place Block > Enter first pomt
»Place a data point to define the lower left corner of the border

Place Block > Enter opposite corner
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Key-in 30 in the AccuDraw coordinates box X text field and 20 in the Y text field.
Click the Data button to place the upper right corner of the block.

STEP 2: Fit the view window.
STEP 3:  Invoke the Place Line tool.

MicroStation prompts:

Place Line > Enter first point
Move the pointer over the lower left corner of the block until AccuSnap snaps to
the corner and click the Tentative Button. Key-in the letter O to center the Accu-
Draw compass over the tentative point. Move the pointer up until the AccuDraw

coordinates box Y field dlsplays 2.0000 and click the Data button to start placing a
hne

Place Line > Enter end pomt

Move the pointer to the right until the AccuDraW coordmates box X field displays
30.0000 and click the Data button to complete the line. Click the Reset button.

Place Line > Enter first point

Move the pointer over the lower left corner of the block untﬂ AccuSnap snaps to

the corner and click the Tentative Button. Key in the letter O to center the Accu-
Draw compass over the tentative point. Move the pointer to the right until the Ac-
cuDraw coordinates box X field displays 10.0000 and click the Data button to start
placing a line.

Place Line > Enter end point

" Move the pointer up until the AccuDraw coordinates box Y field displays 2.0000

and chck the Data button to complete the line. Click the Reset button.-

Place Line > Enter first point

" Move the pointer over the lower left corner of the block until AccuSnaP snaps to

the corner and click the Tentative Button. Key in the letter O to center the Accu-
Draw compass over the tentative point. Move the pointer to the right until the Ac-
cuDraw coordinates box X field displays 20.0000 and click the Data button to start

.placmg a line.

Place Lme > Enter end pomt

~ Move the pointer up until the AccuDraw cordinates box Y field displays 2.0000°
. and click the Data button to complete the line. Click the Reset button.)

STEP 4: Place the. text in each.section of the title black using the Engineering font (3) 0 6
mches for the large text size, and 0.3 inches for the small text size:

b Place a company name in the left title block.

i
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B Place your name to the right of “NAME.”
b Place today’s date to the right of “DATE.”

DRAW THE DESIGN
Draw the pipe guide shown in Figure P5-1 using AccuDraw and SmartLine.

STEP I: Invoke Place SmartLine from the Task Navigator tool box (active task set to
Linear), as shown in Figure P5-6. In the Tool Settings window, set the Vertex
Type to Chamfered, and key-in 3 in the Chamfer Offset text field.

|Place Smarttine

Figure P5-6 Invoke Place SmartlLine and set the Chamfer Offset to 3

Note: Nuribers in parentheses have been added to the following MicroStation
prompts and to Figure P5-1, to help you keep up with where you are in the progedure
“for drawing the pipe guide. Those numbers do not appear in the MicroStation prompts
on the screen and will not be drawn.

" MicroStation prompts:
(!) Place SmartLine > Enter first vertex
Move the pointer over the lower left corner of the border block until AccuSnap

snaps to the corner and click the Tentative Button. Key in the letter O to center

the AccuDraw compass over the tentative point. In the ‘AccuDraw coordinates box
key-in 5.5 in the Y text field and"5 in the X text field. Click the Data button to
start the SmartLine.

2 Place SmartLine > Enter the next vertex or reset to complete

Move the pointer up until the AccuDraw coordinates box displays 11. 0000 in the
Y text ﬁeld and click the Data button to complete placmg the first SmartLine

segment

(3) Place SmartLine > Enter the next vertex or reset to complete .

“Move the pomter to the right until the AccuDraw coordinates box X text field dis-
plays 5.0000 and click the Data button.

* The completed portion of the pipe guide should match Figufe 5-7.

" 5.5
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\- Chamfer with 3 inch offset

(1)

- Figure P5-7  The completed left side of the pipe guide

_(4) Place SmartLine > Enter the next vertex or reset to complete

Change the SmartLine Segment Type to A.rcs

(5) Place Smartline > Enter arc center

Move the pointer to the right until the AccuDraw coordmates box X text field dis-
plays 5.0000 and click the Data button to define the location of the arc center.

(6) Place SmartLine > Define the sweep angle

Move the pointer to the right until the AccuDraw coordinate box X text field dis-
plays 5.0000, and click the Data button to complete“ placing the arc.

(7) Place Smartline > Enter arc center
' Change the SmartLine Segment Type to Lines.

(8) Place SmartLine > Enter the next vertex or reset to complete

~ Move the pointer to the right until the AccuDraw coordinates boxX text ﬁeld d1s—
plays 5.0000, and click the Data button :

The completed portion of the plpe guude should match Figure 5—8
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(2) 3) (4) ©
The chamfer does

not appear until
the pointer is

moved from
data point 5
Switched back
to the Lines
segment type
— Switched to the

Arc segment type

(1)

Figure P5-8 The completed left and top sides of the pipe guide - ‘

(%) Place Smartline > Enter the next vertex or reset to complete

Move the pointer down until the AccuDraW coordinates box Y text field displays -
11.0000, and click the Data button.

(10) Place SmartLine > Enter the next vertex or reset to complete

Change the SmartLine Vertex Type to Sharp. Move the pointer to the left until
the AccuDraw coordinates box X text field d.lsplays —3.0000 and click the Data
button.

. (1) Place SmartLine > Enter the next vertex or reset to complete

Move the pomter up until the AccuDraw coordmates box Y text ﬁeld displays
3.0000 and click the Data button.

(l 2) Place SmartLine > Enter the next vertex or reset to complete 7.
Change the ‘SmartLine Segment Type to Arcs.
( 13) Place Smarthe > Enter arc center -

" Move the pointer to left until the Accu-Draw coordmates box X text field d1sp1ays
-1. OOOO and-click the Data button to define the center of the arc.

(l4) Place SmartLine > Define sweep angle

Move the pointer to left until the AccuDraw coordmates box X text field displays
-1 OOOO and click the Data button to complete the arc. ' _ ‘e

57




The completed portion of the pipe guide should match Figure 5-9.

2) 6)  \8)
-3 (11)
G
(10| (9
(1)

Figure P5-9  The completed right slot on the bottom of the pipe guide
(15) Place SmartLine > Enter arc center

Change the SmartLine Segment Type to Lines.
(16) Place Smartkine > Enter the next vertex or reset to complete
Complete the remainder of the pipe guid\_e.

The completed' portion of the pipe guide should match Figure 5—1 (without the
~ dimensions). S :

~ STEP 2: Select File > Save Settings.
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PLOT PLAN

USE SMART LINE AND ACCUDRAW WITH THE POLAR COMPASS




CHAPTER

Manipulating a Group of Elements

PROJECT EXERCISE

This project exercise provides systematic instructions for creating the design shown in Fig-
ure Pé-1. The intent is to guide you in applying Element Selection and Fence

manipulations.
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Figure P6-1 Completed project design

Note: The text and dimensions placed on the structure and members are not part of
this project. They are included in Figure P61 as an aid to drawing the design.
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PREPARE THE DESIGN FILE

This procedure starts MicroStation, creates a design file, and enters the initial

settings.

STEP 5:
STEP 6:.

STEP 7:

Note: As you complete each step in the project procedures, place a check mark by the
step to help you keep up with where you are in the project.

: Invoke MicroStation program.
: Create 2 new design file named CH6.DGN using the seed2d seed file.
: In the Design File dialog box:

Make sure the Working Unit is set to Feet for Master Unit and Inches for the
Sub Unit.

Set the Grid Master to 0.5, the Grid Reference to 2, and turn the Grid lock.

Select Settings > Level > Manager to open the Level Manager settings box
and create the following level names and assign the properties:

Objects — Color to green, Line Style to (solid line), and Line Weight to 2.
Structure — Color to blue, Line Style to 0 (Solid line), and- Line Weight to 2.
Title Block — Color to red, Line Style to 0 (solid line), and Line Weight to 2.
Invoke AccuDraw from the Primary Tool box.

Open the AccuDraw settings box from the Settings drop-down menu, and adjust
the values as follows:

Unit Roundoff Distance$: $Set to 0.5 and turn the check box ON.
Unit Roundoff Angle$: $Set to 90.000 and turn the check box ON.
Coordinate System: Set the Rotation to Top and the Type to Rectangular.

Operation: Set the check boxes for Floating Origin and Smart Key-ins to ON;
and for Context Sensitivity and Auto Point Placement, set them to OFF.

Using Figure Pé—I as a guide, draw the border and title block on level Title Block.

Replace “SCHOOL NAME” with your school or company name, or make up
a name.

Place your name to the right of “NAME.”
Place today’s date to the right of “DATE.”

DRAW THE FIRST I-BEAM

This procedure describes the steps required to draw the I-beam shown in Figure

P6-2.
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Figure P6-2 Draw the first column

STEP I: If View Window 2 is not open, select the Views submenu from the Window
drop-down menu, and turn on View Window 2.

STEP 2: From the Window drop-down menu, select the Cascade option.
STEP 3: Fit View Window |.

STEP 4: Set the Active Level to Objects.

STEP 5: Invoke Save Settings from the File drop-down menu.

STEP 6: Invoke the Place Line tool from the Linear Elements tool box.

MicroStation prompts:

Place Line > Enter first point

Keypoint snap to the lower left corner of the border block, type O to release the
AccuDraw origin, and drag the cursor so the X-axis is set to 10.0000 and the Y-
axis is set to 12.5. Click the Data button to locate the start of the bottom I-beam
line.

Place Line > Enter endpoint

Drag the cursor so the X-axis is set to 1.0000 and the Y-axis is set to 0.0000. Click
the Data button to complete the line.

Place Line > Enter endpoint (Click the Reset button.)

STEP 7: In View Window I, invoke the Window Area tool, then, in the Tool Settings
window, set the Apply to Window option to 2.

MicroStation prompts:

Window Area > Define first corner point

Place a data point about 2 feet above and to the left of the I-beam line that was
just completed.

6-3
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Window Area > Define opposite corner point
Drag the dynamic rectangle below and to the right of the line, then place a data
point to place the view area in View Window 2.) ‘

STEP 8: Invoke Save Settings from the File drop-down menu.

STEP 9: In View Window 2, use Center Snap to place a vertical I’-fong line centered
above the line you just drew, then place a I’-long top horizontal line centered
above the vertical line, as shown in Figure P62

SELECT AND GROUP THE I-BEAM LINES

This procedure groups the three lines forming the I-beam so they can be manipu-
lated as one element.

STEP I: Invoke the Element Selection tool from the Main tool tool, and then select the
Block Method and New Mode in the Tool Settings window.
MicroStation prompts:
Element Selection > Place Shape for elements to add to set
Position the cursor above and to the left of the I-beam, then press and hold down

the Data button while you drag the Selection rectangle around the I-beam. Release
the Data button to select the three lines.

STEP 2: Invoke the Group option from the Edit drop-down menu. MicroStation creates
a group of the three selected lines. Click the Data button to remove the
selection.

CREATE THE TWO ROWS OF COLUMNS

This procedure uses the Copy Element, Rotate Copy, Place Fence Block, and
Copy Fence Contents tools with AccuDraw to create the two rows of three I-
beams each, as shown in Figure P6-3.

)
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SCHOOL NAME STRUCTE?.‘&;&Iﬁ STEEL | HAWE:

DATE: SCALES 4% = D7

Figure P6-3 Two rows of |-beams

STEP I: Click the title bar of View Window | to return focus to it.

STEP 2: Invoke the Copy Element tool from the Manipulate tool box, then turn the
Make Copy button ON in the Tool Settings window.

MicroStation prompts:

Copy Element > [dentify element

Select the I-beam, type Y to lock the AccuDraw Y axis at 0.0000, then drag the
manipulation pointer right to AccuDraw coordinate X = 24. Click the Data button
to make the first copy in the bottom row.

Copy Element > Accept/Reject (select next input)

Type Y to lock the AccuDraw Y axis at 0.0000, then drag the manipulation point-
er to the right to X = 16. Click the Data button to complete the bottom row, as
shown in Figure P6—4.

Copy Element > Accept/Reject (select next input)
Click the Reset button to terminate the tool sequence.

STEP 3: In View Window |, define a small Window Area, to be placed in View Window
2, around the right-most I-beam.

STEP 4: Click the title bar or border of View Window 2 to return focus to it.

6-5
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SCHOOL MNAME

STRUCTURAL STEEL NAKE:
PLAN GATE: SCALES 17 = 1o’

Figure P6-4 Bottom row after the I-beam is copied two times

STEP 5: Invoke the Rotate tool from the Manipulate tool box, then, in the Tool Settings
window, set the Method to Active Angle, set the Active Angle to 90, and set
the check box for Make Copy to OFF.

MicroStation prompts:
Rotate Element > Identify element

Identify the I-beam.

‘Rotate Element > Enter pivot point (point to rotate about)

Click the Data button in the center of the I-beam’s vertical line to pivot the I-
beam about its center point, then click the Reset button.

STEP é: Click the title bar or border of View Window | to return focus to it.

STEP 7: Invoke the Place Fence tool from the Fence tool box, then, in the Tool Settings
window, set the Fence Type to Block and the Fence Mode to Inside.

MicroStation prompts:
Place a Fence Block > Enter first point

Place a data point above and to the left of the left-most I-beam.

Place a Fence Block > Enter opposite corner

Drag the dynamic fence image around the three I-beams, then place a data point
to complete the fence.

STEP 8: Invoke the Copy tool from the Manipulate tool box, then, in the Tool Settings
window, set the check boxes for Make Copy and Use Fence to ON.
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MicroStation prompts:
Copy Fence Contents > Enter first point

Place a data point somewhere near the bottom of the view.

Copy Fence Contents > Enter point to define distance and direction

Type X to lock the AccuDraw X axis at 0.0000, then drag the manipulation point-
erup to Y = 24. Click the Data button to create the top I-beam row, as shown in
Figure P6—4.

Copy Fence Contents > Enter point to define distance and direction
Click the Reset button to terminate the tool sequence.
STEP 9: Invoke the Place Fence tool again to remove the fence.

STEP 10: Invoke Save Settings from the File drop-down menu.

DRAW THE OUTSIDE STRUCTURAL MEMBERS

This procedure places a Block element for the outside structural members, then
uses the Partial Delete tool to cut away the parts of the Block that overlap the I-
beams, as shown in Figure P6-5.

STRUCTURAL STEEL | HANEs
PLAN

SCHODL NAME DATES SCALE: 1% = 10/

Figure P6-5 I-beams and outside structural members

STEP 1: Set the Active Level to Structure..

STEP 2: In View Window |, place a Block element with its lower left corner in the center
of the lower left I-beam and its upper-right corner in the center of the upper-
right I-beam, as shown in Figure P6~6.
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STEP 3: In View Window |, define a small Window Area, to be placed in View Window
2, around the lower-right I-beam.

SCHOOL NAME

STRUCTURAL STEEL | HAE:
PLAN CATER SCALE: 1" = 10

Figure P6—6 Result of placing a block for the outside structural members

STEP 4: Focus on View Window 2, then invoke the Partial Delete tool from the Modify
tool box.

MicroStation prompts:

Delete Part of Element > Select start point for partial delete

Select the block one Grid point to the left of the I-beam in View Window 2.

Delete Part of Element > Select direction of partial delete

Drag the manipulation pointer a short distance toward the I-beam, and click the
Data button.

Delete Part of Element > Select end point of partial delete

Drag the manipulation point to one Grid point above the I-beam, and place a data
point to complete the partial delete, as shown in Figure P6-7.
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Figure P6-7 Amount of block to delete partially over each I-beam

STEP 5: Focus on View Window I, then define a small Window Area, to be placed in
View Window 2, around the upper-right |-beam.

STEP 6: Focus on View Window 2, then invoke the Delete part of the Element tool from
the Modify tool box.

MicroStation prompts:
Delete Part of Element > Select start point for partial delete

Select the line one Grid point below the I-beam.

Delete Part of Element > Select end point of partial delete

Drag the manipulation pointer to one Grid point to the left of the I-beam, and
place a data point to complete the partial delete.

STEP 7: Repeat Steps 5 and 6 for the other four |-beams.

DRAW THE INTERIOR STRUCTURAL MEMBERS

This procedure uses the Move Parallel and Extend Element to Intersection tools
to draw the interior structural Members as shown in Figure P6-8.
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3 STRUCTURAL STEEL | naE:
SCHOOL MAME A haiEr .

Figure P6-8 Completed interior structure members

STEP |: Focus on View Window |.

STEP 2: Invoke the Move Parallel tool from the Manipulate tool box, then, in the Tool
Settings window, turn the check boxes for Distance and Make Copy to ON,
and key-in 12 in the Distance edit field.

MicroStation prompts:
Copy Parallel by Key-in > Identify element

Select the left vertical line.
Copy Parallel by Key-in > Accept/Reject (select next input)

Move the manipulation pointer to the right of the element, and click the Data
button two times to place two parallel copies of the line, as shown in Figure P6-9.
Click the Reset button.

Copy Parallel by Key-in > Accept/Reject (select next input)
Click the Reset button.
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Figure P6~9  Place two parallel copies of the left vertical line, 12’ apart

STEP 3: Make two parallel copies of the top left horizontal line, each 8’ apart below the

line, as shown in Figure P6—10.

SCHOUL NAME

STRUCTURAL STEEL | MNAUE:
PLAN BA

TE: SCALE: 17 = 107

Figure P6-10 Place two parallel copies of the top left horizontal line, 8’ apart below

the line

STEP 4: Make three parallel copies of the top right horizontal line, each 6’ apart below

the line, as shown in Figure P6~I1.
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STRUCTURAL STEEL | MAME:
PLAN CATES &CALE: 1% = 107

SCHOOL NAME

Figure P6~I1 Place three parallel copies of the top right horizontal line, each 6 apart
below the line

STEP 5: Invoke Save Settings from the File drop-down menu.

STEP 6: Refer to the Project Exercise in Chapter 9 for placing text and dimensioning.




7-12

DRAWING EXERCISES 7-1 THROUGH 7-5

Use the following table to set up the design files for Exercises 7-1 and 7-2.

SETTING VALUE

Seed File seed2d.dgn
Working Units Master Unit=Inches, Sub Unit=Inches
Grid Grid Master = 0.1, Grid Reference = [0, Grid Lock ON

Exercise 7-I

TEXTBOOK LOGO

e

(SUATION g as

HARNESSING
MICROSTATION

TEXTBOOK LOGO
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Exercise 12-4
PARADE STAND
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