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5. ABSOLUTE COORDINATES
+ o+ 4 ' ' : REFERENCE POINT: -0,0
FORMAT XY=X,Y
o = ¥
RELATIVE COORDINATES
REFERENCE POINT: LAST
* RS + \E‘\_@ POINT ENTERED
& FORMAT DL= x,y
+ +  + 7 - Y=AXIS
(TYP.2) 42 5 =)
+ o+ B o,oC
5 27 (TYP.2) !
+ 3 = + X-AXIS
7
-7
L4 n POLAR COORDINATES
7 REFERENCE POINT: LAST
1 , , 10. POINT ENTERED
+  + y . - ' " 7" FORMAT DI=DIST,ANGLE
START PT. 2,1 50°
G&-’r + + 4+ + 4+ o+ o+
0,0
¢ GRID SPACING = 1 MASTER UNIT ) 180° 0°
270°
ABSOLUTE RELATIVE POLAR
1 XY=2,1 " XY=2,1 1 XyY=2,1
5 XY=23 5 DL=0,2 5. DI=2,90
3 XY=4,4 3 DL=2,1 3 DI=1.1180,27
4 XY=2X& " DL=-2,2 4. DI=1.4142,135
5 XY=2,8 5 DL=0,2 5. DI=2,90
6. XY=8,8 5. DL=6,0 6. _ DI=6,0
7 XY=662 L |7 DL=0,-2 7 DI=2,270
8. XY=6,4 7 8. DL=-2,-2 8. DI=1.4142,225
9. XY=83 9. DL=2,~1 9. DI=1.1180,333
10. XY=81 10. DL=0,-2 10. _ DI=2,270
1. XY=2,1 1. DL=-6,0 1. DI=6,180

FIGURE 2-12 Review of the Coordinate Systems.
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EXERCISES

Exercise 2-1

- COORDINATE EXERCISE -

+ + + + + + 6 T F o+ o+ o+ 4
2 3 10 1

+ e + + 4 + —

+ ¥+ + + 4+ + + + + + + + A

4 8
+ + o+ o+ - —t o+ o+ ¢
+ 4 o+ o+ o+ + 4+ + + + 4+ 4+
19 18 15

+ + o+ o+ : : Yy o+ }

+ 1 + + 4 + + 4+ + + + + 1

| 1 13

b ohe——?0 11 4 fmrer 12
N\_— START PT. IS 1,1 6

(—R\: + + + + + + + + +
0.0 17

( GRID SPACING = 1 MASTER UNIT )

- ABSOLUTE COORDINATE EXERCISE
FORMAT IS XY=X.Y ( X COORDINATE ), ( Y COORDINATE )

REFERENCE POINT IS ( 0,0 )
KEY—IN THE COORDINATES NESSARY TO DRAW THE FIGURE

STARTING POINT IS 1,1 1.
12 ' L
13. :
14
15
16
17
18
19 :
20 BACK TO 1.

FILL IN THE COORDINATES BEFORE DOING THE DRAWING

© OO LN
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Exercise 2-2

_ COORDINATE ~ EXERCISE

+  + + + + +  +
+ +

4 11
+ + .

45 (TYP.)
+  + '
+ 4+
+ 4+
+ 4+
+  +
START PT. 2,1 :
®\:+++++++++++
0,0

( GRID SPACING = 1 MASTER UNIT )

POLAR COORDINATE EXERCISE
FORMAT IS DI=DISTANCE,ANGLE
REFERENCE POINT IS THE LAST POINT ENTERED

KEY-IN THE COORDINATES NECESSARY TO DRAW THE FIGURE

~ STARTING POINT IS 2,1 10

11
12 -
13 :
14
15
16
17
18.

i R e o

BACK TO 1.

FILL IN THE COORDINATES BEFORE DOING THE DRAWING
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Exercise 2-3

]
%
i .
; COORDINATE EXERCISE
§ + 4+ + 4+ 4+ + + + + o+ o+ 4+ o+
; 7 8
+  + + + +
s 9 +  +  +
+ 4+ 10+ + +
» + + + + 4+
] + 4+ N + + +
+ 4)\ = ‘ ‘
+  + s 5

START PT. 2,1

®\:+++++++++++
0,0 ( GRID.SPACING = 1 MASTER UNIT )

e NG| tosny SR e R w1

{
§ USE ABSOLUTE, RELATIVE, OR POLAR COORDINATES
i TO COMPLETE THIS EXERCISE .
Z KEY-IN THE COORDINATES NECESSARY TO DRAW THE FIGURE
1 START POINT IS 2,1 14
2 ' 15
f 3 16
. 4. 17
5. : 18
) 19
7 20
8 21
9. 22
10 - 23
11 24
12 = 25
13 _ 26. BACK TO 1
FILL IN THE COORDINATES BEFORE DOING THE DRAWING
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Exercise 24

COORDINATE EXERCISE
+ + +8 —_— 1t §
+ o+ o+ 4+ o+ o+ : + o+ +
5 8 9 i
4 13 |12
+ o+ 4 + o+ o+ o+ o+ +
+ o+ o+ o+ o+ o+ s o+
+ o+ + + + o+ + + + + F+ o+ o+
+ o+ 3 + o+ o+ o+ o+ e
T I N
1 20 17 16
+ o+ et + .
START PT. 2,1

RN N R
0.0 ( GRID SPACING = 1 MASTER UNIT )

RELATIVE COORDINATE EXERCISE
FORMAT IS DL=X)Y
X= ( DIST. + OR — ALONG THE X AXIS )
Y= ( DIST. + OR — ALONG THE Y AXIS )
REFERENCE POINT IS THE LAST POINT ENTERED

KEY-IN THE COORDINATES NECESSARY TO DRAW THE FIGURE

STARTING POINT 1S 2,1 11

12
13
14
. 15
18
17
18
19
20 BACK TO 1

FILL IN THE COORDINATES BEFORE DOING THE DRAWING
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RAWING EXERCISE

Aaditiin E R B A R

Use the following table to set up the design files for Exercises 3-1 through 3-5.

SETTING VALUE

Seed File 2dEnglishGeneral .DGN

Working Units Master Units = Inches, Sub-Units = inches

Coordinate Readout Master Units

Grid : Master = 0.25, Reference = 4, Grid Lock set to ON

Object Elements Color = White (0), Level = Object, Style = 0, Weight = 1

Hidden Lines Color = Green (2), Level = Hidden Lines, Style = 2, Weight = 1

Center Lines Color = Red (3), Level = Center Lines, Style = 4, Weight =0
Try placiny d

Note: De=sstpleec the text.er dimensions. Text placement is introduced in Chapters
4 and 7. Dimensioning is introduced in Chapter 9.

2.5—>] 4.0 > Cos
| ] .
| | Typ. 4
: / l I \
1.0
T A U _QJ_}/___ —
1.0 .
l
| |
6.0 2.0 ! ! 4.0
| l
T i
1.0
*___ _____ — —_———
1.0 / 1.0
§ ]
0.0 <1.c! : 7.0 !1.o>
3.0
GASKET

3-19




THE FOLLOWING IS A CONVERSION TABLE THAT ALLOWS CADD TEXT TO MATCH STANDARD
LERCY AND KROY TEXT SIZES. . :

“FONT 1: LEROY TEXT WITH NORMAL SPACING
FONT .9: LEROY TEXT WITH NON PROPORTIONAL SPACING(EACH CHARACTER TAKES THE
- SAME AMOUNT OF SPACE) TO BE USED FOR TABULAR OUTPUT AS IT ALLOWS

COLUMNS TO LINE UP.

: L LEROY TEMPLATE STZE
100 PT 120 PT 140 PT " 175 PT. © 200 PT . 240PT.

PLOT SCALE = - TX= TX= TX= . TX= TX= . - TX=
1/8" o .8 .96 . 1.12 1.4 1.6 1.92
S 174" .4 .48 - .56 7 .8 . .56
1/2" A .2 .24 . .28 © .35 -4 . .48
i .1 - .12 .14 .175 .2 .24
10/ 1 1.2 1.4 1.75 2.0 2.4
20 2 2.4 2.8 3.5 4.0 4.8
30 3 3.6 o 4.2 5.25 6.0 7.2
40 4 4.8 5.6 7.0 8.0 9.6
507 5 6.0 7.0 8.75 10.0 12.¢C
607 . : 6 7.2 8.4 10.5 12.0 14.4
100°¢ ) 10 - 12.0 14.0 17.5 '20.0 . 24.0
200 290 24.0 28.0 35.0 - 40.0 48.¢C
400’ 40  48.0 56.0 70.0 80.0 - 96.0
1000’ 100 120.0 140.0 175..0. 200.0 ~  .240.8
e

. 2000 .. z00° 240.0 -280.0 © 350.0 400.0 .'480.
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FOUNDATION PLAN

R1” (12 BOLT HOLES)
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Figure P4-1 Completed project design

PREPARE THE DESIGN FILE

This procedure has you start MicroStation, create a design file, and enter the ini-
tial settings.

STEP I: Invoke MicroStation program.
STEP 2: Create a new design file named CH4.dgn using the seed2d.dgn seed file.
STEP 3: In the Design File dialog box:

D Select the Working Units category and set the Master Unit and Sub
Unit to Inches.

D Select the Coordinate Readout category and set the Coordinates For-
mat to Master Units.

D Click the OK button to close the Design File dialog box.

STEP 4: Open the design File dialog box again, select the Grid category, set the Grid
Master to 0.| and the Grid Reference to 10, turn OFF the Grid Lock, and
click OK to close the dialog box. '

STEP 5: Click the Active Snap Mode icon in the Status bar and, in the Snaps menu,
select Keypoint mode while pressing SHIFT.

STEP 6: Select Settings > Level > Manager to open the Level Manager settings box,
" and create the following level names and assign the properties:

D Objects
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D Center Lines

D Title Block — Color to blue (1), Line Style to 0 (solid line), and Line Weight to
2.

STEP 7: In the Attributes tool box, set the Active Level to Title Block.

STEP 8: Click Active Snap Mode on the Status bar and select AccuSnap from the
Snaps menu,

STEP 9: In the AccuSnap settings box, turn the Enable AccuSnap check box ON, turn
*on any other AccuSnap settings you want to use for tentative snapping, and close
the settings box.

STEP 10: Select File > Save Settings

DRAW THE BORDER AND TITLE BLOCK

This procedure presents the steps for drawing the border and title block, as shown
in Figure P4-2. '

Figure P4-2 Border and title block before the title block text is entered

[0 8.5
STEP 1: Create the border by drawing a blockﬂinches wide by)finches tall, with the
lower left corner at coordinate 0,0.

STEP 2: Fit the view.

STEP 3: Create the title block area by drawing a horizontal line across the width of the
block and one-half inch above the bottom of the block.

43




STEP 4: Divide the title block into three sections of equal width by drawing two vertical
lines. '

STEP 5: Select File > Save Settings.

Compare your completed border to the one shown in Figure P4-2.

FILL IN THE TITLE BLOCK TEXT
This procedure has you place text in the title block, as shown in Figure P4-3.

SCHOOL NAME I BASE PLATE ATE: SCALE: FULL SCALE

Figure P4-3  Filled-in title block

STEP I: Set the Active Line Weight to 0.

STEP 2: Invoke the Place Text tool from the Task Navigator tool box (active task set to
Text) and, in the Tool Settings window, click the expand arrow on the lower
right corner of the box to display additional tool settings.

STEP 3: Set the values in the Text tool settings as shown in Figure P44,

: ,Lé:-:tSlyle’: Style {none}
Active Angle: | 0.0000° =l
Height: | 9.8425 ;
Width: {98425 |4
:[¥] Apply changes to all text

t] TextNode Lock

Figure P4-4  Enter the text parameters shown here

STEP 4: In the Text Editor window, type a school or company name and place the text in
the left title block area.

STEP 5: Clear the Text Editor window, type BASE PLATE in the window, and place
the text in the center title block area,

STEP 6: [n the Tool Settings window, set the Height and Width to 0.125 and the
Justification to Left Top. ‘

STEP 7: Use either the Zoom In or Window Area tool to zoom in close to the right title
block area.
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STEP 8: In the right title block area, place the text shown in Figure P4-3. Key-in Name:
and your name, press ENTER, key-in Date: and today’s date, and then key-in
three spaces and the scale information.

STEP 9: Fit the view and select File > Save Settings.
Compare your completed title block to the one shown in Figure P4-3.

DRAW THE CENTER LINES

This procedure describesthe steps required to draw a horizontal and vertical cen-
terline, and then use the Copy Parallel tool to create the other three centerlines, as
shown in Figure P4-5.

e b e e 1 b b 4 e 4 e s maa et e bt 4 b v = et e e 4 a4 s

SCHOOL NAKE | BASE PLATE = SCALE: FULL g

Figure P4-5 Completed centerlines

STEP 1: In the Attributes tool box, set the Active Level to Center Lines, set the
Active Color to green (2), the Active Line Style to 6 (center line), and the
Active Line Weight to 0.

STEP 2: Place the top horizontal centerline 8 inches long starting at coordinate
2.25,6.25.

STEP 3: Place the left vertical centerline 6.25 inches long starting at coordinate 3.5,1.75.

STEP 4: Invoke the Move Parallel tool from the Manipulate tool box. In the Tool Settings
window, turn ON the Make Copy and Distance check boxes, and key-in 2.5 in
the Distance text field. ‘

4.5
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STEP 5: Select the horizontal centerline, move the pointer below the line, and click the
Data button to place a copy of the line 2.5 inches below the original line.

STEP 6: Click the Reset button to release the line and then select the vertical centerline.

STEP 7: Make two parallel copies of the vertical centerline.

Compare your completed centerlines to Figure P4-5.

DRAW PART OF THE BASE PLATE OUTLINE

This procedure draws the left half of the base plate outline using the Place Line,
Fillet, and Arc tools, as shown in Figure P4—6. The figure shows the top arc as it is
initially placed. The arc is mirrored after placement to correct its orientation.

Figure P4-6 Result of drawing the left half of the base plate outline

STEP I: In the Attributes tool box, set the Active Level to Object, set the Active
Color to white (0), the Active Line Style to 0 (solid line), and the Active
Line Weight to 2.

STEP 2: Select File > Save Settings.

STEP 3: Invoke the Place Line tool from the Task Navigator tool box (active task set to

Linear) and place three lines using the following precision key-ins (see Figure
P4-7):

P X¥=5253
D DI=2.5,180
P DI=4,90
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P DI=25,0

Figure P4-7 View after placing three lines in Step 2

STEP 4: Invoke the Construct Circular Fillet tool from the Modify tool box. In the Tool
Settings window, key-in 0.75 in the Radius text field and select Truncate >
Both.

STEP 5: Select the bottom horizontal line and then select the vertical line.
STEP 6: Click the Data button to complete placing the circular fillet.

STEP 7: Construct a circular fillet at the intersection of the vertical line and the top
horizontal line.

STEP 8: Invoke Place Arc from the Arcs tool box. In the Tool Settings window, make the
following settings:

D Select Method > Edge.
D Turn the Radius check box ON and key-in 0.75 in the associated text field.

P Turn the Start Angle check box ON and key-in 180 in the associated text
field.

D Turn the Sweep Angle check box ON and key-in 180 in the associated text
field.

STEP 9: Drag the pointer toward the right end of the bottom horizontal line until
AccuSnap snaps to the end of the line. Click the Data button to accept the point
and place an arc at the end of the line.

STEP 10: Drag the pointer toward the right end of the top horizontal line until AccuSnap
snaps to the end of the line. Click the Data button to accept the point and place
an arc at the end of the line.

4.7
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COMPLETE THE BASE PLATE OUTLINE

This procedure uses the Mirror tool to complete the outline of the base plate, as
shown in Figure P4-8.

Figure P4-8 Completed base plate outline

STEP I:

STEP 2:

STEP 3:

STEP 4:

STEP 5:

STEP é:

STEP 7:

Invoke the Mirror tool from the Manipulate tool box. In the Tool Settings
window, select Mirror About > Horizontal and turn the Make Copy check
box OFF. ‘

Select the top arc and drag the pointer toward the right end of the top
horizontal line until AccuSnap snaps to either the end of the line or the arc.

Click the Data button to accept the snap point and mirror the arc, and click the
Reset button to release the arc.

In the Tool Settings window, select Mirror About > Vertical and turn the
Make Copy check box ON.

Click the Active Snap Mode button in the Status Bar and in the Snaps menu,
make Center the permanent snap mode.

Select the top, left fillet and drag the pointer toward the center of one of the
arcs until AccuSnap snaps the arc center.

Click the Data button to accept the snap and place a mirrored copy of the fillet,
and then click the Reset button to release the arc. ‘
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STEP 8: Using the center of one of the arcs as the mirror axis, create mirrored copies of

the other fillet, the two horizontal lines and the vertical line.

Compare your design to Figure P4-8.

- PLACE THE BOLT HOLE CIRCLES

This procedure uses the Place Circle and Array toolé to place the bolt hole circles

in the design, as shown in Figure P4-9.

BASE PLATE [k

SCHOOL NAME I A

o

Figure P4-9 Design after placing the bolt hole circles

STEP I: Click Active Snaps Mode on the Status bar, and in the Snaps menu, make

Intersection the permanent snap mode.

STEP 2; Invoke the Place Circle tool from the he Task Navigator tool box (active task set
to Circles). In the Tool Settings window, select Method > Center, turn ON the
checkbox at the bottom of the window, select Radius from the drop-down

menu, and key-in a Radius of 0.25.

STEP 3: Move the pointer toward the intersection of the bottom and left vertical

centerlines until AccuSnap snaps to the intersection.

STEP 4: Click the Data button to place a circle at the intersection and click the Reset

button to release the circle as shown in Figure P4-10.
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Figure P4-10 A circle is placed on the lower left center intersection

STEP 5: Invoke the Construct Array tool from the Manipulate tool box. In the Tool
Settings window, make the following settings:

Array Type > Rectangular
Active Angle: 0

Rows: 2

)

J

J

» Columns: 3
» Row Spacing: 2.5

» Column Spacing: 2.5
6

: Select the circle and then move away from the circle and click the Data button
to accept the circle and construct the rectangular array.

STEP 7: Select File > Save Settings.

Compare your design to Figure P4-9.
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3D Design and Rendering

DRAWING EXERCISES 17-1 THROUGH |7—5

Lay out the objects shown in 3D form. Create the design to the given dimensions.

Exercise 17-1

125"

o 25"
10 (TYP.4) oo
‘ ~

17-1







Chapter 17 3D Design and Rendering

S
s

/
e
S57DRILL -
1*¢ CBORE .25° ~ S~ .
TYP. 4 @;ﬂ e
\

A\

17-3







Exercise 17-4

g\

17-4




s




CHAPTER

AccuDraw and SmartLine

JPROJECT EXERCISE

This project exercise provides step-by-step instructions for creating the design shown in
Figure P5-1. The intent is to guide you in applying AccuDraw and SmartLine.

@ @ ©) Je @ 1

) —end

(13)

| ag | || an

e (1) =

) ' (16) (10)_(9)
4__3 2 J 10 2 3 ]

INAME:
DATE: SCALE: FULL SIZE

SCHOOL NAME ¢ PIPE GUIDE

- N

10 10 10

Figure P5-1  Completed project design

Notes‘ The dimensions are not part of this project. They are included in Flgure P5—I
only to show the size of the desugn

As you complete each step in the’ project procedures, place a check mark by the step
T to help you keep up with where you are-in the project.
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Figure P5-4  AccuDraw Display settings

STEP 10: Click the Coordinates tab and make the settings-shown in Figure P5-5.

i ccuDraw Settings

[

Figure P5-5 AccuDraw Coordinates settihgs

STEP 11: Select File > Save Settings.

-DRAW THE BORDER AND TITLE BLOCK

Draw the border and title block as shown in Figure P5-1, employmg AccuDraw to
aid in element placement.

STEP I: Invoke the Place Block tool from the Task Navigator tool box (actlve task set to
Polygons) and select the Orthogonal Method.
MicroStation prompts:

Place Block > Enter first point

Place a data point to define the lower left corner of the bdr_der.

Place Block > Enter opposite corner
5-3
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D Place your name to the right of “NAME.”
» Place today’s date to the right of “DATE.”

DRAW THE DESIGN
Draw the pipe guide shown in Figure P5-1 using AccuDraw and SmartLine.
STEP 1: Invoke Place SmartLine from the Task Navigator tool box (active task set to

Linear), as shown in Figure P5-6. In the Tool Settings window, set the Vertex
Type to Chamfered, and key-in 3 in the Chamfer Offset text field.

_|Place Smarttine

Figure P5-6 Invoke Place SmartLine and set the Chamfer Offset to 3

Note: Numbers in parentheses have been added to the following MicroStation
prompts and to Figure P5-1, to help you keep up with where you are in the procedure
for drawing the pipe guide. Those numbers do not appear in the MicroStation prompts
on the screen and will not be drawn.

MicroStation prompts:
(1) Place Smartline > Enter first vertex
Move the pointer over the lower left corner of the border block until AccuSnap

snaps to the corner and click the Tentative Button. Key in the letter O to center

the AccuDraw compass over the tentative point. In the AccuDraw coordinates box
key-in 5.5 in the Y text field and'5 in the X text field. Click the Data button to
start the SmartLine.

) Place SmartLine > Enter the next vertex or reset to complete

Move the pointer up until the AccuDraw coordinates box displays 11.0000 in the
Y text field and click the Data button to complete placing the first SmartLine
segment.

(3) Place SmartLine > Enter the next vertex or reset to complete .

Move the pointer to the right until the AccuDraw coordinates box X text field dis-
plays 5.0000 and click the Data button.

The completed portion of the pipe guide should match Figuré 5-7.

5-5
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@) (3) (4) E}

(5)

The chamfer does
not appear until

/ the pointer is
moved from
data point 5
Switched back
to the Lines
segment type
'— Switched to the

Arc segment type

(1)

Figure P5-8 The completed left and top sides of the pipe guide

(9) Place SmartLine > Enter the next vertex or reset to complete

Move the pointer down until the AccuDraw coordinates box Y text field displays -
11.0000, and click the Data button.

(10) Place SmartLine > Enter the next vertex or reset to complete

Change the SmartLine Vertex Type to Sharp. Move the pointer to the left until
the AccuDraw coordinates box X text field displays —3.0000 and click the Data
button. ‘

(11) Place SmartLine > Enter the next vertex or reset to complete

Move the pointer up until the AccuDraw coordinates box Y text field displays
3.0000 and click the Data button. ‘ ’

(12) Place SmartLine > Enter the next vertex or reset to complete
Change the SmartLine Segment Type to Arcs.

(13) Place SmartLine > Enter arc center

" Move the pointer to left until the Accu-Draw coordinates box X ‘text field displays
—1.0000, and click the Data button to define the center of the arc.

(I4) Place SmartLine > Define sweep angle

Move the pointer to left until the AccuDraw coordinates box X text field displays
—1.0000 and click the Data button to complete the arc. .

5-7
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PLOT PLAN

USE SMART LINE AND ACCUDRAW WITH THE POLAR COMPASS
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 Segment Type: [lines
| Vertex Type: | Shap
: Rmndiﬁg B_adiué: 10000
£ Join Blemerts

FIGURE 5-26 The SmartLine Placement Settings box

If the Rotate AccuDraw to Segments check box is ON, the AccuDraw compass
rotates so that its X-axis is in line with the angle of the segment to which it is attached.
If the check box is OFF, the compass rotation is always zero, with its X-axis parallel
to the design plane’s X-awis. This check box overrides rotations in the AccuDraw
Settings box.

If the Always Start in Line Mode checkbox is ON, SmartLine always starts with the
Segment Type set to Lines when it is selected from the Linear Elements tool box.
This occurs even if it was left set for Arcs the last time it was used.

Using SmartLine with AccuDraw

The following example illustrates the use of SmartLine and AccuDraw by creating
the simple design shown in Figure 5-27. The letters in the figure point to the loca-
tions of all data points. It assumes the design file has its Master and Sub Units
both set to inches and the active view window is set to display an area of about six
by eight inches.

__~-—-—-1.5 3.0—
17
| ™\
1.5
L
3.0 0.5 R
l Typ.

.

7 IR

FIGURE 5-27 Example of a drawing made with the SmartLine tool

1. If AccuDraw is not active, invoke the AccuDraw tool.
2. Open the AccuDraw Settings box.

3. On the Coordinates tab, lock the Distance roundoff value at 0.5 inch, lock the
Angle roundoff value at 90 degrees, select the Polar Coordinate System Type,
and close the AccuDraw Settings box.

4. Invoke SmartLine from the Lines tool box.
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5. In the Tool Settings window, select the Lines Segment Type, select the

~ Chamfered Vertex Type, key-in a Chamfer Offset of 1.5 inches, turn ON the
Join Elements check box, and, in the Extended Settings part of the settings
box, turn ON the Rotate AccuDraw to Segments check box.

6. Define a point near the bottom left of the view window to start the object
(Point A).

Because the AccuDraw distance roundoff value also forces the first data point to a multiple
of the roundoff value on the design plane grid, the point may not be placed exactly where
the Data button was clicked.

7. Move the pointer up until the AccuDraw settings box Distance field displays
3 inches and click the Data button (Point B).

8. Move the pointer to the right until the AccuDraw settings box Distance field
displays 3 inches and click the Data button (Point C).

_ The 1.5 inch offset chamfer does not appear until there is room for it on the line segment
(when the pointer has moved at least 1.5 inches to the right).

9, In the Tool Settings window, select the Rounded Vertex Type and set the
Rounding Radius to 0.5 inch. '

10. Move the pointer down until the AccuDraw settings box Distance field displays
3 inches and click the Data button (Point D).

11. Slide the pointer to the left until the AccuDraw settings box Distance field
displays 3 inches and touches the starting point of the SmartLine (Point A) and
click the Tentative button.

12. If the Closed Element check box is OFF in the Tool Settings window, turn it ON.
13. Click the Data button to close the element and complete the SmartLine operation.

The completed element should be identical to the element shown in Figure 527
(without the dimensions and letters).

Open the Exercise Manual PDF file for Chapter 5 on the accompanying CD for

project and discipline specific exercises.

REVIEW QUESTIONS.
Write your answers in the spaces provided.

1. How is AccuDraw activated?

2. Name the two coordinate systems that can be used with AccuDraw.

3. Name three settings that can be adjusted in the AccuDraw Settings box Operation
tab.
, , and
4. What is the purpose of rounding off AccuDraw distances and angles?

5. How are previous values recalled in the AccuDraw settings box?




CHAPTER

Manipulating a Group of Elements

PROJECT EXERCISE

This project exercise provides systematic instructions for creating the design shown in Fig-
ure P6-l. The intent is to guide you in applying Element Selection and Fence
manipulations.
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Figure P6-1 Completed project design

Note: The text and dimensions placed on the structure and members are not part of
this project. They are included in Figure P61 as an aid to drawing the design.
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PREPARE THE DESIGN FILE

This procedure starts MicroStation, creates a design file, and enters the initial

settings.

STEP 5:
STEP 6:.

STEP 7:

Note: As you complete each step in the project procedures, place a check mark by the
step to help you keep up with where you are in the project.

Invoke MicroStation program.
Create a new design file named CH6.DGN using the seed2d seed file.
In the Design File dialog box:

Make sure the Working Unit is set to Feet for Master Unit and Inches for the
Sub Unit.

Set the Grid Master to 0.5, the Grid Reference to 2, and turn the Grid lock.

Select Settings > Level > Manager to open the Level Manager settings box
and create the following level names and assign the properties:

Objects — Color to green, Line Style to (solid line), and Line Weight to 2.
Structure — Color to blue, Line Style to 0 (Solid line), and Line Weight to 2.
Title Block — Color to red, Line Style to 0 (solid line), and Line Weight to 2.
Invoke AccuDraw from the Primary Tool box.

Open the AccuDraw settings box from the Settings drop-down menu, and adjust
the values as follows:

Unit Roundoff Distance$: $Set to 0.5 and turn the check box ON.
Unit Roundoff Angle$: $Set to 90.000 and turn the check box ON.
Coordinate System: Set the Rotation to Top and the Type to Rectangular.

Operation: Set the check boxes for Floating Origin and Smart Key-ins to ON;
and for Context Sensitivity and Auto Point Placement, set them to OFF,

Using Figure Pé~1 as a guide, draw the border and title block on level Title Block.

Replace “SCHOOL NAME” with your school or company name, or make up
a name.

Place your name to the right of “NAME."
Place today’s date to the right of “DATE.”

DRAW THE FIRST I-BEAM

This procedure describes the steps required to draw the I-beam shown in Figure

P6-2.
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Figure P6-2 Draw the first column

STEP I: If View Window 2 is not open, select the Views submenu from the Window
drop-down menu, and turn on View Window 2.

STEP 2: From the Window drop-down menu, select the Cascade option.
STEP 3: Fit View Window 1.

STEP 4: Set the Active Level to Objects.

STEP 5: Invoke Save Settings from the File drop-down menu.

STEP 6: Invoke the Place Line tool from the Linear Elements tool box.

MicroStation prompts:

Place Line > Enter first point

Keypoint snap to the lower left corner of the border block, type O to release the
AccuDraw origin, and drag the cursor so the X-axis is set to 10.0000 and the Y-
axis is set to 12.5. Click the Data button to locate the start of the bottom I-beam
line.

Place Line > Enter endpoint
Drag the cursor so the X-axis is set to 1.0000 and the Y-axis is set to 0.0000. Click
the Data button to complete the line.

Place Line > Enter endpoint (Click the Reset button.)

STEP 7: In View Window |, invoke the Window Area tool, then, in the Tool Settings
window, set the Apply to Window option to 2.

MicroStation prompts:

Window Area > Define first corner point

Place a data point about 2 feet above and to the left of the I-beam line that was
just completed.
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Window Area > Define opposite corner point

Drag the dynamic rectangle below and to the right of the line, then place a data
point to place the view area in View Window 2.) '
STEP 8: Invoke Save Settings from the File drop-down menu.

STEP 9: In View Window 2, use Center Snap to place a vertical 1’-long line centered
above the line you just drew, then place a |'-long top horizontal line centered
above the vertical line, as shown in Figure P6-2.

SELECT AND GROUP THE I-BEAM LINES

This procedure groups the three lines forming the I-beam so they can be manipu-
lated as one element.

STEP I: Invoke the Element Selection tool from the Main tool tool, and then select the
Block Method and New Mode in the Tool Settings window.
MicroStation prompts:
Element Selection > Place Shape for elements to add to set
Position the cursor above and to the left of the I-beam, then press and hold down

the Data button while you drag the Selection rectangle around the I-beam. Release
the Data button to select the three lines.

STEP 2: Invoke the Group option from the Edit drop-down menu. MicroStation creates
a group of the three selected lines. Click the Data button to remove the
selection.

CREATE THE TWO ROWS OF COLUMNS

This procedure uses the Copy Element, Rotate Copy, Place Fence Block, and
Copy Fence Contents tools with AccuDraw to create the two rows of three I-
beams each, as shown in Figure P6-3.

\
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SCHOOL MNAME

STRUCTURAL STEEL | naik:
PLAN OATE: SCHLES 1% = 4D

Figure P6-3 Two rows of I-beams

STEP I: Click the title bar of View Window 1 to return focus to it.

STEP 2: Invoke the Copy Element tool from the Manipulate tool box, then turn the
Male Copy button ON in the Tool Settings window.

MicroStation prompts:

Copy Element > Identify element

Select the I-beam, type Y to lock the AccuDraw Y axis at 0.0000, then drag the
manipulation pointer right to AccuDraw coordinate X = 24. Click the Data button
to make the first copy in the bottom row.

Copy Element > Accept/Reject (select next input)

Type Y to lock the AccuDraw Y axis at 0.0000, then drag the manipulation point-
er to the right to X = 16. Click the Data button to complete the bottom row, as
shown in Figure P6—4.

Copy Element > Accept/Reject (select next input)
Click the Reset button to terminate the tool sequence.

STEP 3: In View Window |, define a small Window Area, to be placed in View Window
2, around the right-most I-beam.

STEP 4: Click the title bar or border of View Window 2 to return focus to it.
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Figure P6-4 Bottom row after the I-beam is copied two times

STEP 5: Invoke the Rotate tool from the Manipulate tool box, then, in the Tool Settings
window, set the Method to Active Angle, set the Active Angle to 90, and set
the check box for Make Copy to OFF,

MicroStation prompts:

Rotate Element > Identify element

Identify the I-beam.

‘Rotate Element > Enter pivot point (point to rotate about)

Click the Data button in the center of the I-beam’s vertical line to pivot the I-
beam about its center point, then click the Reset button.

STEP 6: Click the title bar or border of View Window | to return focus to it.

STEP 7: Invoke the Place Fence tool from the Fence tool box, then, in the Tool Settings
window, set the Fence Type to Block and the Fence Mode to Inside.

MicroStation prompts:

Place a Fence Block > Enter first point

Place a data point above and to the left of the left-most I-beam.

Place a Fence Block > Enter opposite corner

Drag the dynamic fence image around the three I-beams, then place a data point
to complete the fence.

STEP 8: Invoke the Copy tool from the Manipulate tool box, then, in the Tool Settings
window, set the check boxes for Make Copy and Use Fence to ON.
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MicroStation prompts:
Copy Fence Contents > Enter first point

Place a data point somewhere near the bottom of the view.

Copy Fence Contents > Enter point to define distance and direction

Type X to lock the AccuDraw X axis at 0.0000, then drag the manipulation point-
erup to Y = 24. Click the Data button to create the top I-beam row, as shown in
Figure P6—4.

Copy Fence Contents > Enter point to define distance and direction
Click the Reset button to terminate the tool sequence.
STEP 9: Invoke the Place Fence tool again to remove the fence.

STEP 10: Invoke Save Settings from the File drop-down menu.

DRAW THE OUTSIDE STRUCTURAL MEMBERS

This procedure places a Block element for the outside structural members, then
uses the Partial Delete tool to cut away the parts of the Block that overlap the I-
beams, as shown in Figure P6-5.

SCHOOL NAME

STRUCTURAL STEEL | HANEs
PLAN OATE: SCALE: 1% = 10’]

Figure P6~5 |-beams and outside structural members

STEP I: Set the Active Level to Structure.

STEP 2: In View Window |, place a Block element with its lower left corner in the center
of the lower left I-beam and its upper-right corner in the center of the upper-
right I-beam, as shown in Figure P6-6,
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STEP 3: In View Window |, define a small Window Area, to be placed in View Window
2, around the lower-right I-beam.

STRUCTURAL STEEL ] HARE:
PLAN

SCHOOL HAME DATE: SCALE? 1" = 10’

Figure P6—6 Result of placing a block for the outside structural members

STEP 4: Focus on View Window 2, then invoke the Partial Delete tool from the Modify
tool box.

MicroStation prompts:
Delete Part of Element > Select start point for partial delete
Select the block one Grid point to the left of the I-beam in View Window 2.

Delete Part of Element > Select direction of partial delete

Drag the manipulation pointer a short distance toward the I-beam, and click the
Data button.
Delete Part of Element > Select end point of partial delete

Drag the manipulation point to one Grid point above the I-beam, and place a data
point to complete the partial delete, as shown in Figure P6-7.
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Figure P6-7 Amount of block to delete partially over each |-beam

STEP5: Focus on View Window |, then define a small Window Area, to be placed in
View Window 2, around the upper-right I-beam.

STEP 6: Focus on View Window 2, then invoke the Delete part of the Element tool from
the Modify tool box.

MicroStation prompts:
Delete Part of Element > Select start point for partial delete

Select the line one Grid point below the I-beam.

Delete Part of Element > Select end point of partial delete

Drag the manipulation pointer to one Grid point to the left of the I-beam, and
place a data point to complete the partial delete.

STEP 7: Repeat Steps 5 and 6 for the other four I-beams.

DRAW THE INTERIOR STRUCTURAL MEMBERS

This procedure uses the Move Parallel and Extend Element to Intersection tools
to draw the interior structural Members as shown in Figure P6-8.
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Figure P6-8 Completed interior structure members

STEP |: Focus on View Window I.

STEP 2: Invoke the Move Parailel tool from the Manipulate tool box, then, in the Tool
Settings window, turn the check boxes for Distance and Make Copy to ON,
and key-in 12 in the Distance edit field.

MicroStation prompts:
Copy Parallel by Key-in > Identify element

Select the left vertical line.

Copy Parallel by Key-in > Accept/Reject (select next input)

Move the manipulation pointer to the right of the element, and click the Data
button two times to place two parallel copies of the line, as shown in Figure P6-9.
Click the Reset button.

Copy Parallei by Key-in > Accept/Reject (select next input)
Click the Reset button.
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Figure P6~9  Place two parallel copies of the left vertical line, 12’ apart

STEP 3: Make two parallel copies of the top left horizontal line, each 8’ apart below the
line, as shown in Figure P6~10.

L

STRUCTURAL STEEL | Wake:
PLAN DATE: SCALE: 1° = 107]

SCHOUL NAME

Figure P6-10  Place two parallel copies of the top left horizontal line, 8’ apart below
the line

STEP 4: Make three parallel copies of the top right horizontal line, each 6’ apart below
the line, as shown in Figure P6—I1.
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Figure P6~11  Place three parallel copies of the top right horizontal line, each 6’ apart
below the line

STEP 5: Invoke Save Settings from the File drop-down menu.

STEP 6: Refer to the Project Exercise in Chapter 9 for placing text and dimensioning.
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DRAWING EXERCISES 7-1 THROUGH 7-5

Use the following table to set up the design files for Exercises 7-1 and 7-2.

SETTING VALUE

Seed File seed2d.dgn

Working Units Master Unit=Inches, Sub Unit=Inches

Grid Grid Master = 0.1, Grid Reference = |0, Grid Lock ON

Exercise 7=I

TEXTBOOK LOGO

b2,

(SIATION gy

HARNESSING
MICROSTATION

TEXTBOOK LOGO
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L.——¥ PROJECT EXERCISE
This project exercise provides step-by-step instructions for creating the Utility-Storage

Floor Plan shown in Figure P8-1. The intent is to guide you in applying the Multi-line
setting, placement, and joints tools.

Note: The dimensions are not part of this project. They are included in Figure P8-1
as an aid to drawing the design.
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: Completed project design

Prepare the Design File

This procedure starts MicroStation, creates a design file, and enters the initial settings.

Note: As you complete each step in the project procedures, place a check mark by the
step to help you keep up with where you are in the project.

I
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STEP 1:

STEP 2:

STEP 3:

STEP 4:

STEP 5:

Invoke MicroStation, and create a new design file named CH8.DGN using
the 2dEnglishArch.DGN seed file. |

In the Design File dialog box set the following:

B Make sure the Working Unit is set to Feet for Master Unit and Inches for
the Sub Unit.

B Grid Master to 0.5, Grid Reference to 2, and Grid Lock ON.

Invoke the Text settings box from the drop-down menu Element, and adjust
the settings as follows:

M Font = 41 - Architectural
Text Height = 0.4

Text Width = 0.3

Line Spacing = 0.4

Single-line and Multi-line justifications = Center Center

Turn on AccuDraw, and make the following settings in the AccuDraw
settings box:

B Unit Roundoff Distance = 0:1
Coordinate System Rotation = Top
Coordinate System Type = Rectangular
Operation Floating Origin = ON
Operation Context Sensitivity = ON
Operation Smart Key-ins = ON

Operation Auto Point Placement = OFF

Open Coordinate Readout settings box, set Coordinates Format to
Sub Units

Create the following levels and assign properties as indicated using the Level
Manager settings box:

B Objects — Color to red (3), Line Style to 0 {(continuous), and Line Weight
to 2.

M Border - Color to green (2), Line Style to 0 (continuous), and the Line
Weight to 1

B Temp Lines - Color to green (2), Line Style to 1 (short dashes), and Line
Weight to 1.
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STEP 6:

B Hidden - Color to white (0), Line Style to 2 (hidden), and Line Weight to 1.
B Miline - Color to blue, Line Style to 0 (Continuous) and Line Weight to 1.

Select Save Settings from the File drop-down menu.

Draw the Border and Title Block

This procedure draws the border and title block, then places the required text in
the title block.

STEP 1:

STEP 2:

STEP 3:

STEP 4:

Using Figure P8-1 as a guide, draw the 30" x 25' border and title block on
level Border. Place the lowerleft corner of the border at XY=0,0.

Fit the view window.
Place the title block text:

B Replace “SCHOOL NAME” with your school or company name, or make
up 2 name.

B Place your name to the right of “NAME:”
B Place today’s date to the right of “DATE:”

Select Save Settings from the File drop-down menu.

Create a Multi-line Profile

This procedure sets up the multi-line element to be used to draw the walls of the utility—
storage floor plan.

STEP 1:

STEP 2:

STEP 3:

STEP 4:

8-4

Open the Multilines settings box by selecting Multi-lines from the Element
drop-down menu.

In the Multi-lines dialog box, select Lines from the Component options menu.

If the Offset/Overrides list box contains more than two line components,
delete all but two of them. To delete each extra line:

B Select a line in the Offset/Overrides list box.
M Select Delete from the dialog box’s Edit drop-down menu.

Select the first line in the Offset/Overrides list box, then set the Offset to
0.0000 (the working line), and set the Attributes as shown in Figure P8-2.




Chapter 8 Element Modification
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Settings for the working line in the wall’s Multi-line profile

STEP 5:

shown in Figure P8-3.

CEdi

Select the second line in the Component list box and set the Attributes as™
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™ Weight:
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Setting the Attributes for the second line in the wall's Multi-line profile

STEP 6:  Select Start Cap from the Component option menu, then set the cap type

and Attributes as shown in Figure P8-4.
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Attributes
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ST 2 o4 Start Cap settings for the wall's Multi-line profile

STEP 7:  Select End Cap from the Component option menu, then set the cap type
and Attributes as shown in Figure P8-5.

STEP 8:  Select Joints from the Component option menu, then turn off the Display
Joints check box.

STEP 9:  Close the Multi-lines settings box.
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STEP 10: Select Save Settings from the File drop-down menu.
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Draw the Walls

This procedure uses the Multi-line tool and AccuDraw to draw the utility—storage floor
plan walls, as shown in Figure P8-6.

\7'-¢"

12'-0"

] | I [

The walls before holes are cut for the windows

STEP 1:  Set the Active Level to Objects.

STEP 2: Invoke the Place Multi-line tool from the Linear Elements tool box, then,
in the Tool Settings window, select Workline from the Place by options menu
and turn off the Length and Angle check boxes, as shown in Figure P8-7.

- - [1.0000
g 0
Place by ‘Woik line "l k

I Association

‘Close Element l

Invoking the Place Multi-line tool
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MicroStation prompts:

Place Multi-line > Enter first point (Hewpoint snap to the lower-feft comer of the
border, press the O key to position the AccuDraw compass at the Heypoint,
then place a data point at this offset from the compass: X =24 and ¥ = 7.)

Place Multi-line > Enter vertex or Reset to complete (Place the next data point at
this offset from the compass: X=1and Y =0.) '

Place Muiti-line > Enter vertex or Reset to complete (Place the next data point at
this offset from the compass: X=0and Y = 12.)

Place Multi-line > Enter vertex or Reset to complete (Place the next data point at
this offset from the compass: X=0and Y =17.5.)

Place Multi-line > Enter vertex or Reset to complete (Place the next data point at
this offset from the compass: X=0and Y = 12.)

Place Multi-line > Enter vertex or Reset to complete (Place the next data point at
this offset from the compass: X =0 and Y = 3.5.)

Place Multi-line > Enter vertex or Reset to complete (Click the Reset button.)

The completed Multi-line element is shown in Figure P8-8.

_:\_ |
—GNAP HeRe 10 START THE

NEXT MULTI-LINg,

TV 4B First Multi-line element
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STEP 3:

STEP 4:
STEP 5:
STEP 6:
STEP 7:

STEP 8:

With the Multi-line tool still active, start the next short piece of multi-line
outer wall by Keypoint snapping to the lower right corner of the bottom left
horizontal wall, as shown by the note in Figure P8-8.

Press the O key to position the AccuDraw compass on the Keypoint.
Start the new Multi-line at this offset ffbm the compass: X=3 and Y= 0.
Place the next data point at this offset from the compass: X=4 and Y= 0.
Click the Reset button to complete the Multi-line.

Use the Window Area tool to move in close to the walls you just completed,
then click the Reset button to return to placing Multi-line elements.

The completed Multi-line element is shown in Figure P8-9.

I — 1 C

\KF/YF’OENT SNAZ MERE T0

START THE INTERIOR WALL.

ST-OT:- W B0 Completed outer wall Multi-line elements

STEP 9:

STEP 10:

STEP 11:

Draw the interior wall by Keypoint snapping to the inside of the top-left cor-
ner of the outer wall, as shown by the note in Figure P8-9.

Press the O key to position the AccuDraw compass on the Keypoint.

Start the new Muld-line at this offset from the compass: X=9 and Y= 0.
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STEP 12: Place the next data point at this offset from the compass: X=0and Y=-1L.
STEP 13: Click the Reset button to complete the Multi-line.
The completed Multi-line element is shown in Figure P8-6.

Cut Holes for Placing Windows in the Outer Wall

This procedure uses the Multi-line Joints tools to clean up the inner and outer wall inter-
sections and to cut four holes in the utility room wall for windows, as shown in Figure P8-10.
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STl =L The walls after cutting holes for windows and wall unions

STEP 1:  Open the Multiline Joints tool box from the Tools drop-down menu.

STEP 2:  To create the joint at the top of the interior wall, invoke the Construct Open
Tee Joint tool from the Multi-line Joints tool box.

MicroStation prompts:

Construct Open Tee Joint > Identify element (Select the interior Multi-line element
near its top, select the exterior Multi-line element, then click the Data button in
space to complete the joint.)

STEP 3:  Repeat step 2 for the joint at the bottom of the interior wall.
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STEP 4:  To create the window openings next to the utility room door, invoke the Cut
All Component Lines tool from the Multi-line Joints tool box.

MicroStation prompts:

Cut All Component Lines > Identify element (Keypoint snap to the lower-left
outside corner of the outer wall, then press the 0 key to position the AccuDraw
compass on the Keypoint, and start the cut at this offset from the compass:
X=1.25andY=0.)

Cut All Component Lines (Complete the cut at this offset from the compass:
X=15andY=0.)

Cut All Component Lines > ldentify element (Keypoint snap to the lower-left
corner of the wall on the right side of the utility room door, then press the O key.
Start the cut at this offset from the compass: X =.75and Y = 0.)

Cut All Component Lines (Complete the cut at this offset from the compass:
X=15andY=0.)

STEP 5:  Use the Cut All Component Lines tool to cut two 3.5 wide window holes in
the top wall of the utility room. Use the dimensions in Figure P8-10 as a guide.

Draw the Windows with the Place Multi-line Tool

This procedure changes the Multi-line settings, then uses the Place Multi-line tool to place
windows in the opening created in the utility room exterior walls, as shown in Figure P8-11.
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STEP 1:

STEP 2:

STEP 3:

STEP 4:

STEP 5:

Select Multi-lines from the Element drop-down menu.

In the Multi-lines settings box, Insert a Line component with an Offset of
0.25, and set the new line to the same attribute values as the other two
line components.

Invoke the Place Multi-line tool from the Linear Element tool box, and place
Multidline elements in the spaces on each side of the utility room door.

In the Multilines settings box, Insert a fourth Line component with an Off-
set of 0.75 and set the new line to the same attribute values as the other three
line components. ‘

Place Multi-line elements in the spaces cut into the top utility room wall.

Complete the Floor Plan

This procedure places the equipment in the utility room and the room names in each
room, as shown in Figure P8-12.
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STEP 1:

STEP 2:
STEP 3:
STEP 4:

STEP 5:

Place the equipment symbols in the utility room with the following dimensions:

M 6 each, 2.25' x 2.25" blocks
B 1 each, 1.0' x 1.75' block
B 2 each, 0.875-radius circles

Place the room names with the same text font and size as the title block text.
Invoke the Fit View tool to fit the view in the window view.
Compare your design to Figure P8-1 and, if necessary, correct mistakes.

Compress the design and save the design settings.
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Exercise 12-4
PARADE STAND
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