Fundamentals Il

i? PROJECT EXERCISE

This project exercise provides step-by-step instructions for creating the Base Plate design
shown in Figure P4—1. The intent is to guide you in applying the concepts and tools pre-
sented in Chapters | through 4. The instructions are not necessarily the most efficient way
to draw the objects. Your efficiency will improve as you learn more tools in later chapters.

This project introduces the use of the following tools:
D Placement: Line String, Arc, Circle

D Manipulation: Mirror, Copy Parallel, Fillet, Array

Notes: The dimensions are not part of this project. They are included in Figure P4-I|
only to show the size of the design.

N

As you complete each step in the project procedures, place a check mark by the step
to help you keep up with where you are in the project.
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Figure P4-1 Completed project design

PREPARE THE DESIGN FILE

This procedure has you start MicroStation, create a design file, and enter the ini-
tial settings.

STEP I: Invoke MicroStation program.
STEP 2: Create a new design file named CH4.dgn using the seed2d.dgn seed file.
STEP 3: In the Design File dialog box:

D Select the Working Units category and set the Master Unit and Sub
Unit to Inches.

D Select the Coordinate Readout category and set the Coordinates For-
mat to Master Units.

D Click the OK button to close the Design File dialog box.

STEP 4: Open the design File dialog box again, select the Grid category, set the Grid
Master to 0.1 and the Grid Reference to 10, turn OFF the Grid Lock, and
click OK to close the dialog box.

STEP 5: Click the Active Snap Mode icon in the Status bar and, in the Snaps menu,
select Keypoint mode while pressing SHIFT.

STEP 6: Select Settings > Level > Manager to open the Level Manager settings box,
and create the following level names and assign the properties:

D Objects
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D Center Lines

D Title Block — Color to blue (1), Line Style to O (solid line), and Line Weight to
2.

STEP 7: In the Attributes tool box, set the Active Level to Title Block.

STEP 8: Click Active Snap Mode on the Status bar and select AccuSnap from the
Snaps menu.

STEP 9: In the AccuSnap settings box, turn the Enable AccuSnap check box ON, turn
on any other AccuSnap settings you want to use for tentative snapping, and close
the settings box.

STEP 10: Select File > Save Settings

DRAW THE BORDER AND TITLE BLOCK

This procedure presents the steps for drawing the border and title block, as shown
in Figure P4-2.

Figure P4-2 Border and title block before the title block text is entered

STEP I: Create the border by drawing a block 12 inches wide by 9 inches tall, with the
lower left corner at coordinate 0,0.

STEP 2: Fit the view.

STEP 3: Create the title block area by drawing a horizontal line across the width of the
block and one-half inch above the bottom of the block.
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STEP 4: Divide the title block into three sections of equal width by drawing two vertical
lines.

STEP 5: Select File > Save Settings.

Compare your completed border to the one shown in Figure P4-2.

FILLIN THE TITLE BLOCK TEXT
This procedure has you place text in the title block, as shown in Figure P4-3.

SCHOOL MAME I BASE FLATE e SCALE: FULL SCALE

Figure P4-3  Filled-in title block

STEP I: Set the Active Line Weight to 0.

STEP 2: Invoke the Place Text tool from the Task Navigator tool box (active task set to
Text) and, in the Tool Settings window, click the expand arrow on the lower
right corner of the box to display additional tool settings.

STEP 3: Set the values in the Text tool settings as shown in Figure P4—4.

I\ place Text

tethod: | By Origin 5]
Text Style: _S__.tylg_[no.nx_a] v Q
Aetive Angle: | 0.0000° x
Height (88425 [
widin [seazs o £
Apply charges ta al ket

Font: 'ﬂ:‘ Arial hat
Justification: 'I'_éf'tTop ) v

Interchar Spacing: | 0.0000
[ Text Mode Lock

Figure P4-4  Enter the text parameters shown here

STEP 4: In the Text Editor window, type a school or company name and place the text in
the left title block area.

STEP 5: Clear the Text Editor window, type BASE PLATE in the window, and place
the text in the center title block area.

STEP 6: In the Tool Settings window, set the Height and Width to 0.125 and the
Justification to Left Top.

STEP 7: Use either the Zoom In or Window Area tool to zoom in close to the right title
block area.
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STEP 8: In the right title block area, place the text shown in Figure P4-3. Key-in Name:
and your name, press ENTER, key-in Date: and today’s date, and then key-in
three spaces and the scale information.

STEP 9: Fit the view and select File > Save Settings.
Compare your completed title block to the one shown in Figure P4-3.

DRAW THE CENTER LINES

This procedure describes the steps required to draw a horizontal and vertical cen-
terline, and then use the Copy Parallel tool to create the other three centerlines, as
shown in Figure P4-5.

SCHOOL NAME | BASE PLATE = coalE: FULL SOALE

Figure P4-5 Completed centerlines

STEP I: In the Attributes tool box, set the Active Level to Center Lines, set the
Active Color to green (2), the Active Line Style to 6 (center line), and the
Active Line Weight to 0.

STEP 2: Place the top horizontal centerline 8 inches long starting at coordinate
2.25,6.25.

STEP 3: Place the left vertical centerline 6.25 inches long starting at coordinate 3.5,1.75.

STEP 4: Invoke the Move Parallel tool from the Manipulate tool box. In the Tool Settings
window, turn ON the Make Copy and Distance check boxes, and key-in 2.5 in
the Distance text field.

4.5
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STEP 5: Select the horizontal centerline, move the pointer below the line, and click the
Data button to place a copy of the line 2.5 inches below the original line.

STEP 6: Click the Reset button to release the line and then select the vertical centerline.

STEP 7: Make two parallel copies of the vertical centerline.

Compare your completed centerlines to Figure P4-5.

DRAW PART OF THE BASE PLATE OUTLINE

This procedure draws the left half of the base plate outline using the Place Line,
Fillet, and Arc tools, as shown in Figure P4-6. The figure shows the top arc as it is
initially placed. The arc is mirrored after placement to correct its orientation.

Figure P4-6 Result of drawing the left half of the base plate outline

STEP I: In the Attributes tool box, set the Active Level to Object, set the Active
Color to white (0), the Active Line Style to 0 (solid line), and the Active
Line Weight to 2.

STEP 2: Select File > Save Settings.

STEP 3: Invoke the Place Line tool from the Task Navigator tool box (active task set to
Linear) and place three lines using the following precision key-ins (see Figure
P4-7):

D XY=51253
D DI=25,180
D DI=4,90
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D DI=2.5,0

Figure P4-7 View after placing three lines in Step 2

STEP 4: Invoke the Construct Circular Fillet tool from the Modify tool box. In the Tool
Settings window, key-in 0.75 in the Radius text field and select Truncate >
Both.

STEP 5: Select the bottom horizontal line and then select the vertical line.
STEP 6: Click the Data button to complete placing the circular fillet.

STEP 7: Construct a circular fillet at the intersection of the vertical line and the top
horizontal line.

STEP 8: Invoke Place Arc from the Arcs tool box. In the Tool Settings window, make the
following settings:

D Select Method > Edge.
D Turn the Radius check box ON and key-in 0.75 in the associated text field.

D Turn the Start Angle check box ON and key-in 180 in the associated text
field.

D Turn the Sweep Angle check box ON and key-in 180 in the associated text
field.

STEP 9: Drag the pointer toward the right end of the bottom horizontal line until
AccuSnap snaps to the end of the line. Click the Data button to accept the point
and place an arc at the end of the line.

STEP 10: Drag the pointer toward the right end of the top horizontal line until AccuSnap
snaps to the end of the line. Click the Data button to accept the point and place
an arc at the end of the line.

4.7
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COMPLETE THE BASE PLATE OUTLINE

This procedure uses the Mirror tool to complete the outline of the base plate, as

shown in Figure P4-8.

Figure P4-8 Completed base plate outline

STEP I:

STEP 2:

STEP 3:

STEP 4:

STEP 5:

STEP é:

STEP T7:

Invoke the Mirror tool from the Manipulate tool box. In the Tool Settings
window, select Mirror About > Horizontal and turn the Make Copy check
box OFF.

Select the top arc and drag the pointer toward the right end of the top
horizontal line until AccuSnap snaps to either the end of the line or the arc.

Click the Data button to accept the snap point and mirror the arc, and click the
Reset button to release the arc.

In the Tool Settings window, select Mirror About > Vertical and turn the
Make Copy check box ON.

Click the Active Snap Mode button in the Status Bar and in the Snaps menu,
make Center the permanent snap mode.

Select the top, left fillet and drag the pointer toward the center of one of the
arcs until AccuSnap snaps the arc center.

Click the Data button to accept the snap and place a mirrored copy of the fillet,
and then click the Reset button to release the arc.
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STEP 8: Using the center of one of the arcs as the mirror axis, create mirrored copies of
the other fillet, the two horizontal lines and the vertical line.

Compare your design to Figure P4-8.

PLACE THE BOLT HOLE CIRCLES

This procedure uses the Place Circle and Array tools to place the bolt hole circles
in the design, as shown in Figure P4-9.

SCHODL MAME | BASE PLATE [= onrs taL e

Figure P4-9 Design after placing the bolt hole circles

STEP |: Click Active Snaps Mode on the Status bar, and in the Snaps menu, make
Intersection the permanent snap mode.

STEP 2: Invoke the Place Circle tool from the he Task Navigator tool box (active task set
to Circles). In the Tool Settings window, select Method > Center, turn ON the
checkbox at the bottom of the window, select Radius from the drop-down
menu, and key-in a Radius of 0.25.

STEP 3: Move the pointer toward the intersection of the bottom and left vertical
centerlines until AccuSnap snaps to the intersection.

STEP 4: Click the Data button to place a circle at the intersection and click the Reset
button to release the circle as shown in Figure P4-10.

4.9
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Figure P4-10 A circle is placed on the lower left center intersection

STEP 5: Invoke the Construct Array tool from the Manipulate tool box. In the Tool
Settings window, make the following settings:

Array Type > Rectangular
Active Angle: 0

Rows: 2

]

]

]

D Columns: 3
D Row Spacing: 2.5

D Column Spacing: 2.5
6

¢ Select the circle and then move away from the circle and click the Data button
to accept the circle and construct the rectangular array.

STEP 7: Select File > Save Settings.

Compare your design to Figure P4-9.
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DRAWING EXERCISES 4-1 THROUGH 4-10

Use the following table to set up the design files for Exercises 4-1 through 4-3.

SETTING VALUE

Seed File seed2d.dgn

Working Units Master Unit = Inches, Sub Unit = Inches

Grid Grid Master = .25, Grid Reference = 4 Grid Lock ON
Object Elements Level = Object, Color = 0, Style = 0, Weight = |
Hidden Lines Level = Hidden, Color = 0, Style = 3, Weight = |
Centerlines Level = Center, Color = 3, Style = 6, Weight = 0
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Use the following table to set up the design files for Exercises 4—4 and 4-5.

SETTING

Seed File
Working Units
Grid

Object Elements
Grid Lines

VALUE

seed2d.dgn

Master Unit = Feet, Sub Unit = Inches

Grid Master = .25, Grid Reference = 4, Grid Lock OFF
Level = Object, Color = 0, Style = 0, Weight = |

Level = Grid Color = 3, Style = 6, Weight =0

TOPOGRAPHY MAP

744'-0" GRID AT 24'x24’

BEAR CREEK PARK
LAKE

552'-0"




Chapter 4 Fundamentals 111
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Use the following table to set up the design files for Exercises 4-6 through 4-9.

SETTING VALUE

Seed File 2dEnglishGeneral.dgn

Working Units Maser Unit = Feet, Sub Unit=inch

Grid Grid Master = .1, Grid Reference = 10, Grid Lock ON
Object Elements Color =0, Level = I, Style = 0, Weight = |

Center Lines Color = 3, Level = 2, Style = 6, Weight = 0

For Figures 4-6 and 4-7, set the Font to 3 and the text Height and Width to 0.125’.
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SCHEMATIC DIAGRAM

ATTACH TO MAIN TURBINE DRIVER

=

HEAT TO 400°C

7504 PSIC

ATTACH TO MAIN COMBUSTION CHAMBER

SCHEMATIC DIAGRAM NOT TO SCALE
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FLANGE GASKET
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MACHINE PARTS
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Exercise 4-10

SPRING
SETTING VALUE
Seed File seed2d.dgn
Working Units Master Unit = Inches, Sub Unit = Inches
Grid Grid Master = |, Grid Reference = 10, Grid Lock OFF
Object Elements Level = Object, Color = 0, Style = 0, Weight = |
Hidden Elements Level = Hidden, Color = 0, Style = 3, Weight = |
Center Elements Level = Center, Color = |, Style = 6, Weight = 0
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MATERTAL: HARD DRAWN STEEL SPRING WIRE
HEAT TREAT: TEMPER TO RELIEVE COILING STRESSES

SPRING
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