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This project exercise provides step-by-step instructions for creating the Utility—Storage
Floor Plan shown in Figure P8—1. The intent is to guide you in applying the Multi-line set-
ting, placement, and joints tools.

Note: The dimensions are not part of this project. They are included in Figure P8—1 as

N

an aid to drawing the design.
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Figure P8-1 Completed project design
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PREPARE THE DESIGN FILE

This procedure starts MicroStation, creates a design file, and enters the initial
settings.

STEP I:

STEP 2:

Note: As you complete each step in the project procedures, place a check mark by the
step to help you keep up with where you are in the project.

Invoke MicroStation, and create a new design file named CH8.DGN using the
seed2d.dgn seed file.

In the Design File dialog box set the following:

Make sure the Working Unit is set to Feet for Master Unit and Inches for the
Sub Unit.

Grid Master to 0.5, Grid Reference to 2, and Grid Lock ON.

: Invoke the Text settings box from the drop-down menu Element, and adjust

the settings as follows:
Font = 4| - Architectural
Text Height = 0.4
Text Width = 0.3

Line Spacing = 0.4

Single-line and Multi-line justifications = Center Center

¢ Turn on AccuDraw, and make the following settings in the AccuDraw settings

box:

Unit Roundoff Distance = 0:1
Coordinate System Rotation = Top
Coordinate System Type = Rectangular
Operation Floating Origin = ON
Operation Context Sensitivity = ON
Operation Smart Key-ins = ON
Operation Auto Point Placement = OFF

Open Coordinate Readout settings box, set Coordinates Format to Sub Units

: Create the following levels and assign properties as indicated using the Level

Manager settings box:

Objects — Color to red (3), Line Style to 0 (continuous), and Line Weight
to 2.

Border—Color to green (2), Line Style to 0 (continuous), and the Line
Weight to |
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D Temp Lines—Color to green (2), Line Style to | (short dashes), and Line
Weight to |.

D Hidden—Color to white (0), Line Style to 2 (hidden), and Line Weight to
.

D Miline — Color to blue, Line Style to 0 (Continuous) and Line Weight to
.

STEP 6: Select Save Settings from the File drop-down menu.

DRAW THE BORDER AND TITLE BLOCK

This procedure draws the border and title block, then places the required text in
the title block.

STEP I: Using Figure P8—I as a guide, draw the 30" x 25 border and title block on level
Border. Place the lower-left corner of the border at XY=0,0.

STEP 2: Fit the view window.
STEP 3: Place the title block text:

D Replace “SCHOOL NAME” with your school or company name, or make up
a name.

D Place your name to the right of “NAME:”
D Place today’s date to the right of “DATE:”
STEP 4: Select Save Settings from the File drop-down menu.

CREATE A MULTI-LINE PROFILE

This procedure sets up the multi-line element to be used to draw the walls of the
utility—storage floor plan.

STEP |: Open the Multi-lines settings box by selecting Multi-line Styles from the
Element drop-down menu.

STEP 2: In the Multi-line Styles dialog box create a new style (Style > New) and name it
Ch8 Style.

STEP 3: If the style contains more than two line components, delete all but two of them.
To delete each extra line:

D Select the line to delete.
D Select Profile > Delete.

STEP 4: Select the Offset on of the remaining lines., set the Offset to 0.0000 (the
working line), and set the Attributes as shown in Figure P8-2.
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Figure P8-2  Settings for the working line in the wall’s Multi-line profile

STEP 5: Select the second line in the Component list box and set the Attributes as shown
in Figure P8-3.
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Figure P8-3  Setting the Attributes for the second line in the wall’s Multi-line profile

STEP 6: Set the Start Cap, End Cap, and Joints as shown in Figure P8—4.
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Figure P8-4  Start Cap settings for the wall’s Multi-line profile

STEP 7: Select Save All from the Style drop-down menu.

DRAW THE WALLS

This procedure uses the Multi-line tool and AccuDraw to draw the utility—storage
floor plan walls, as shown in Figure P8-5.
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Figure P8-5 The walls before holes are cut for the windows

STEP I: Set the Active Level to Objects.
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STEP 2: Invoke the Place Multi-line tool from the Task Navigator tool box (active task set
to Linear), and, in the Tool Settings window, select Ch8 Style from the Style
menu, select Workline from the Place by menu, and turn OFF the Length and
Angle check boxes, as shown in Figure P8-6.
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Figure P8-6 Invoking the Place Multi-line tool

MicroStation prompts:

Place Multi-line > Enter first point

Keypoint snap to the lower-left corner of the border, press the O key to position
the AccuDraw compass at the Keypoint, then place a data point at this offset from
the compass: X =24 and Y = 7.

Place Multi-line > Enter vertex or Reset to complete

Place the next data point at this offset from the compass: X =1 and Y = 0.
Place Multi-line > Enter vertex or Reset to complete

Place the next data point at this offset from the compass: X = 0 and Y = 12.
Place Multi-line > Enter vertex or Reset to complete

Place the next data point at this offset from the compass: X = 0 and Y = 17.5.
Place Multi-line > Enter vertex or Reset to complete

Place the next data point at this offset from the compass: X =0 and Y = 12.

Place Multi-line > Enter vertex or Reset to complete

Place the next data point at this offset from the compass: X =0 and Y = 3.5.

Place Multi-line > Enter vertex or Reset to complete

Click the Reset button.
The completed Multi-line element is shown in Figure P8-7.
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Figure P8-7  First Multi-line element

STEP 3: With the Multi-line tool still active, start the next short piece of multi-line outer
wall by Keypoint snapping to the lower right corner of the bottom left horizontal
wall, as shown by the note in Figure P8-8.

STEP 4: Press the O key to position the AccuDraw compass on the Keypoint.
STEP 5: Start the new Multi-line at this offset from the compass: X =3 and Y = 0.
STEP 6: Place the next data point at this offset from the compass: X =4 and Y = 0.
STEP 7: Click the Reset button to complete the Multi-line.

STEP 8: Use the Window Area tool to move in close to the walls you just completed,
then click the Reset button to return to placing Multi-line elements.

The completed Multi-line element is shown in Figure P8-8.
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Figure P8-8 Completed outer wall Multi-line elements
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STEP 9: Draw the interior wall by Keypoint snapping to the inside of the top-left corner
of the outer wall, as shown by the note in Figure P8-9.

STEP 10: Press the O key to position the AccuDraw compass on the Keypoint.

STEP 1 1: Start the new Multi-line at this offset from the compass: X =9 and Y =0.
STEP 12: Place the next data point at this offset from the compass: X =0and Y = —11.
STEP 13: Click the Reset button to complete the Multi-line.

The completed Multi-line element is shown in Figure P8-5.

CUT HOLES FOR PLACING WINDOWS IN THE OUTER WALL

This procedure uses the Multi-line Joints tools to clean up the inner and outer wall
intersections and to cut four holes in the utility room wall for windows, as shown

in Figure P8-9.

Al
| . |I LT A g |
] i
1 I C

\'-31%'-6' \'-g"
g
T T

g

Figure P8-9 The walls after cutting holes for windows and wall unions

STEP |I: Open the Multi-line Joints tool box from the Tools drop-down menu.

STEP 2: To create the joint at the top of the interior wall, invoke the Construct Open
Tee Joint tool from the Multi-line Joints tool box.

MicroStation prompts:

Construct Open Tee Joint > Identify element
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Select the interior Multi-line element near its top, select the exterior Multi-line el-
ement, and then click the Data button in space to complete the joint.)

STEP 3: Repeat step 2 for the joint at the bottom of the interior wall.

STEP 4: To create the window openings next to the utility room door, invoke the Cut All
Component Lines tool from the Multi-line Joints tool box.

MicroStation prompts:

Cut All Component Lines > Identify element

Keypoint snap to the lower-left outside corner of the outer wall, then press the O
key to position the AccuDraw compass on the Keypoint, and start the cut at this
offset from the compass: X = 1.25 and Y = 0.

Cut All Component Lines

Complete the cut at this offset from the compass: X = 1.5 and Y = 0.

Cut All Component Lines > Identify element

Keypoint snap to the lower-left corner of the wall on the right side of the utility
room door, then press the O key. Start the cut at this offset from the compass: X =
75and Y = 0.

Cut All Component Lines

Complete the cut at this offset from the compass: X = 1.5 and Y = 0.
STEP 5: Use the Cut All Component Lines tool to cut two 3.5-wide window holes in the
top wall of the utility room. Use the dimensions in Figure P8-9 as a guide.
DRAW THE WINDOWS WITH THE PLACE MULTI-LINE TOOL

This procedure changes the Multi-line settings, then uses the Place Multi-line tool
to place windows in the opening created in the utility room exterior walls, as
shown in Figure P8-10.
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Figure P8-10  Utility room walls with windows inserted

STEP |: Select Multi-lines from the Element drop-down menu.

STEP 2: In the Multi-lines settings box, Insert a Line component with an Offset of 0.25,
and set the new line to the same attribute values as the other two line
components.

STEP 3: Invoke the Place Multi-line tool from the Linear Element tool box, and place
Multi-line elements in the spaces on each side of the utility room door.

STEP 4: In the Multi-lines settings box, Insert a fourth Line component with an Offset
of 0.75 and set the new line to the same attribute values as the other three line
components.

STEP 5: Place Multi-line elements in the spaces cut into the top utility room wall.

COMPLETE THE FLOOR PLAN

This procedure places the equipment in the utility room and the room names in
each room, as shown in Figure P8-11.
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Figure P8-11 Completed floor plan

STEP I: Place the equipment symbols in the utility room with the following dimensions:
D 6 each, 2.25" x 2.25" blocks
D | each, 1.0" x 1.75" block
D 2 each, 0.875-radius circles
STEP 2: Place the room names with the same text font and size as the title block text.
STEP 3: Invoke the Fit View tool to fit the view in the window view.
STEP 4: Compare your design to Figure P8—I and, if necessary, correct mistakes.

STEP 5: Compress the design and save the design settings.
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DRAWING EXERCISES 8-1 THROUGH 8-5

Use the following table to set up the design files for Exercises 8—1 through 8-3.

SETTING

Seed File
Working Units
Grid

VALUE
seed2d.dgn

Master Units: Inches and Sub Units: Inches
Master = 0.1, Grid Reference = 10

Exercise 8-1

MACHINE PART

—= 1.436 |=—2.250—
TYP. 4 TYP. 2
l //+ ¥ @0.500
TYP. 2
1.000
TYP. 4 A\ Va
T W N R 0.500
TYP. 4
+
@4.500
@1.500
R0.125 0.500
TYP. 8 TYP. 2
MACHINE PART
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BRACKET SET
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MOUNTING BRACKET
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Use the following table to set up the design files for Exercises 84 and 8-5.

SETTING VALUE

Seed File 2dEnglishArch.dgn

Working Units Master Units: Feet and Sub Units: Inches
Grid Master = 0.5, Grid Reference = 24

SMALL BUSINESS PARK PLAN

T T T T I
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SMALL BUSINESS
44 PARK

no o1 e oo oo oo
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SELF-STORAGE WAREHOUSE PLAN
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